Peugeot Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
673 Posts
Discussion Starter #1
Hey guys,
Right, my 307 2.0 110 dturbo. '03. 135,000k miles. Right she's becoming a cow to start...she's never actually failed to start but she is getting alot worse...sometimes i can be sat there for ten minutes trying to get her going....annoying the hell outta me...I have changed the battery for a brand new one...ive changed the coolant temperature sensor and ive also changed the fuel filter...i know its not glow plugs as i had them checked not long ago....ive read somewhere (on here i think) that i may need a more powerful starter motor...is it worth spending the dough on a new starter only to find out its not that....the car sounds slow when turning like the battery is dying but its brand new and even does it after a run....its not the alternator as thats been checked too....AAAHHHH.....when i turn it over it sounds like its trying to fire but just cant quite get that last bit needed to push it into life....oh and theres no iron filings in the fuel filter housing......anymore ideas.....lol....sorry for ranting on.....:D
 
J

·
Guest
Joined
·
0 Posts
Could also be related to fuel pressure, as I believe this is all that makes a diesel fire.... have you checked it on Planet??
 

·
Registered
Joined
·
673 Posts
Discussion Starter #4
Could also be related to fuel pressure, as I believe this is all that makes a diesel fire.... have you checked it on Planet??
yes ive done a global scan and got nothing....i do keep getting p0100 which suggests i may have an 'air' issue somewhere but this has never affected it before...ive replaced the maf and it made no difference. i dont wanna get hooked on the p0100 tho as this has been there for some time and never caused an issue. When i was playing with planet the other day i checked the measured fuel pressure which was within a couple mbars of the referenced value. The car is really lumpy (like a miss) between 1000-1400k rpm. and it has developed a knocking noise at this rev range...accelerate and it stops...try drive in that rev range it sound like the big ends are going ( i know there not)...its gettin really expensive and head burning........thanks guys...:thumb:
 

·
Registered
Joined
·
221 Posts
yes ive done a global scan and got nothing....i do keep getting p0100 which suggests i may have an 'air' issue somewhere but this has never affected it before...ive replaced the maf and it made no difference. i dont wanna get hooked on the p0100 tho as this has been there for some time and never caused an issue. When i was playing with planet the other day i checked the measured fuel pressure which was within a couple mbars of the referenced value. The car is really lumpy (like a miss) between 1000-1400k rpm. and it has developed a knocking noise at this rev range...accelerate and it stops...try drive in that rev range it sound like the big ends are going ( i know there not)...its gettin really expensive and head burning........thanks guys...:thumb:
did you ever get to the bottom of your P0100 fault (i have the same) and the same knocking noiise at certain revs.....
 

·
Registered
Joined
·
238 Posts
The car is really lumpy (like a miss) between 1000-1400k rpm. and it has developed a knocking noise at this rev range...accelerate and it stops...try drive in that rev range it sound like the big ends are going
i had this problem on an astra cdti and it was 2 injectors stuck open and flooding the cylinders. do a leak off test and compare the results, more than likely the cause of the fault. also this would cause a slight drop in rail pressure causing long winded starting.
 

·
Registered
Joined
·
238 Posts
you will need:
four bottles clean and same size
length of spill pipe for each injector
1x1-2x2 whatever you have bit of wood 1 foot long.

tape bottles to the wood at intervals
connect spill pipes to leak off points on top of injectors (the ones which are linking all the injectors) , one to each bottle
turn over engine and run for 20 seconds.
look at bottles and if a major difference between them you know where the fault is. the more diesel the more knackered it is.
 

·
Registered
Joined
·
673 Posts
Discussion Starter #9 (Edited)
did you ever get to the bottom of your P0100 fault (i have the same) and the same knocking noiise at certain revs.....
Sort of....i discovered that by disconnecting the maf whilst the car was ticking over it logged the p0100 fault...cleared it and tried a few times and this is what caused it...i have also since discovered that my bottom intercooler hose was leaking air at the jubilee clip but i never seen it before...the reason i found it was it blew a great big hole in it the other day..(which made that same rattle 100 times worse)..i changed it (peugeot wanted £60 for a pipe...ebay £15) and the car drives a fair bit better but still with the rattle (although not as bad)...also it wouldn't start this morning so i called the rac...guy came out and reckons air is getting into my fuel system somewhere..possibly fuel filter housing....He sprayed the tiniest bit of easy start up the air pipe and it fired instantly (and has run since)...my injectors all sit pretty much the same in planet so i presume they ok...Why would peugeot use diagnostics on injectors if it didnt tell them there was a fault....I'm also thinking a new 'o' ring kit for the regulator on the back of the hp pump wouldn't go a miss...it has done 145,000 miles so some bits are gonna be worn....:thumb:

Oh by the way i fixed the starting issue with new battery and starter....The standard starter had seen its day and drained the battery....new 1,7k one did the trick....
 

·
Registered
Joined
·
221 Posts
Sort of....i discovered that by disconnecting the maf whilst the car was ticking over it logged the p0100 fault...cleared it and tried a few times and this is what caused it...i have also since discovered that my bottom intercooler hose was leaking air at the jubilee clip but i never seen it before...the reason i found it was it blew a great big hole in it the other day..(which made that same rattle 100 times worse)..i changed it (peugeot wanted £60 for a pipe...ebay £15) and the car drives a fair bit better but still with the rattle (although not as bad)...also it wouldn't start this morning so i called the rac...guy came out and reckons air is getting into my fuel system somewhere..possibly fuel filter housing....He sprayed the tiniest bit of easy start up the air pipe and it fired instantly (and has run since)...my injectors all sit pretty much the same in planet so i presume they ok...Why would peugeot use diagnostics on injectors if it didnt tell them there was a fault....I'm also thinking a new 'o' ring kit for the regulator on the back of the hp pump wouldn't go a miss...it has done 145,000 miles so some bits are gonna be worn....:thumb:

Oh by the way i fixed the starting issue with new battery and starter....The standard starter had seen its day and drained the battery....new 1,7k one did the trick....

glad you got t sorted :)

i still have my p0100 fault (see my other threads) its driving me crazy..... really crazy :(
 
1 - 10 of 10 Posts
Top