Peugeot Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4,511 Posts
Discussion Starter · #1 ·
adding to my growing list of problems for my car (seems to be when i have money)

this is a new one and got me thinking, if anyone has encountered this...especially the high flying milers....:cool:

well the problem is that on the left hand headlight the sidelight keeps switching itself off...but comes on if i take the round bit off the back and fiddle around a little...like disconnect then reconnect.

and on the right hand side the head light fails to come on, but touch the headlight itself it will come on and make a buzz sound like something is rising...but the good thing is that it wont go off unless i leave the car for good a while....

for the first one i was thinking connection fault so that will need a proper look into to see if there is a problem. for the second i reckon if something is rising, it is seizing up and needs some wd40 tlc...stopping the light from coming on...

am i well of the line, or is it something i can add to my list of warranty repairs before it expires. (cant be wear and tear)

thanks in advance.:thumb:
 

·
Registered
Joined
·
179 Posts
91K on mine (07 car) - and that doesn't do it. :confused:

The electrical system is a bit of a voyage of discovery on these 307's though - I had fun and games with a tail light and with a number plate light refusing to work recently. I managed to batter it into submission with persistence but fook me - they are temperamental.

I would be having that in and checked out if you have warranty on it mate . :thumb:
 

·
Registered
Joined
·
4,511 Posts
Discussion Starter · #3 · (Edited)
yeah i thought i might just make a list, pay a visit to the new halfords autocenters (previously nationwide autocenters) and ask for it on warrenty haha

i would take it to dealers, but they dont deal with the warranty company, so i have to pay up front to get it fixed then hope to recover the costs from the warrenty company
 

·
Registered
Joined
·
67 Posts
I had this with the nearside main dip beam. For me it was just a dry connection between the bulb and the bulb socked. Sprayed it with WD40 and wiped it with a rag sprayed in WD40, i then gave the whole thing a good spray with silicon oil spray.
Been ok since, that was about six months ago.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top