Peugeot Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hi anyone know why my partner has the following issues Wont start, no central locking from remote, lights, wipers or horn not working aswell also has eco mode on display. It turns over ok but wont start.
 

·
Registered
Joined
·
1,061 Posts
Eco mode is a symptom not the problem, BSI defaults to this if it senses the battery is being drained too much to make starting difficult. Get it started and eco mode will clear and everything will work again.
Is there an air lock? Do you get a bleep after leaving the ignition key in the steering lock with it not switched on when you open the door? This proves the key is recognised and the immobiliser de-activated.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
hi, no beeps when key is left in ignition. battery was disconnect for 2 days. also my fault reader wont connect/read.
 

·
Registered
Joined
·
15,377 Posts
If you have fitted a different radio or it had the wrong radio this can blow the fuse for the com unit check the fuses again properly

its the fuses INSIDE the car your checking
 

·
Registered
Joined
·
13 Posts
Discussion Starter #16
thanks TRUSTME car is now running. still have one small problem central locking only works via key in driver door. doesnt work by remote or passenger door lock.
 

·
Registered
Joined
·
4,784 Posts
thanks TRUSTME car is now running. still have one small problem central locking only works via key in driver door. doesnt work by remote or passenger door lock.
key in ignition turn so dash lights come on but do not start then press and hold lock button for 10 seconds, let go turn off take key out and test
 
1 - 20 of 21 Posts
Top