Peugeot Forums banner

1 - 20 of 35 Posts

·
Registered
Joined
·
214 Posts
Discussion Starter #1
You wont believe this - Came to the car yesterday and noticed something quite starnge with the Wipers. I opened the door using the remote blip and when I opened the drivers door the Wipers wiped across the screen once. I must admit I think this happened before when I unlocked the car and opened the drivers door. Any ideas?
 

·
Registered
Joined
·
533 Posts
My suspicion is that the wipers did not park themselves properly and simply did a final park motion.

Once or twice, I've locked the car, gone away and, when I returned, the wipers were vertical... French electrics; the new French plumbing.
 
C

·
Guest
Joined
·
0 Posts
Its a fault with the wiper motor. You can replace it, or if you're a boffin you can take it apart and replace the 3 diodes for under a fiver.
 

·
Moderator
Joined
·
5,087 Posts
PureJoe said:
Once or twice, I've locked the car, gone away and, when I returned, the wipers were vertical... French electrics; the new French plumbing.
thats because you put the wipers into 'service mode'........
to do this just switch off your ignition then wipe the windscreen with a downward pull on the stalk, your wipers will stay vertical to allow for changing of the blades and it makes washing the car alot easier:nod: :nod:
 
C

·
Guest
Joined
·
0 Posts
Duh, how could I forget?! Tap the wiper stalk down within 30 seconds of switching off the engine and the do indeed park like that.
 

·
Registered
Joined
·
2 Posts
chopper1192 said:
Its a fault with the wiper motor. You can replace it, or if you're a boffin you can take it apart and replace the 3 diodes for under a fiver.
Have you anymore info on how to do this?
Mine do the single wipe every now and again when unlocking - not too much of a problem, but if its easy to fix it might be worth the while
 

·
Registered
Joined
·
214 Posts
Discussion Starter #8
I agree if anyone has anymore info on how to do this it would be useful. Could do with a "How to guide" on this one.
 

·
Registered
Joined
·
128 Posts
407 wipers

hi all
ihave the problemwith the wipers but mine is the rear wiper which operates remotly with my key fob,but thats all the fob doesas it doesnt lockor unlock the car.
i assume that there is a short circuit somewhere thats causing it but dont even know where to start looking as peugeot planet isnt locating any faults as when its plugged into car all locks ect work properly????:confused:
any help would be appreciate
Mark
 

·
Registered
Joined
·
821 Posts
I have this problem too, sometimes when i unlock the car, or when i open the door, wipers would do one full motion, and im not talking about the service mode where they stop once fully up.

Its frankly annoying, esp if there is ice on car, wipers get completely shredded.

Any more info regarding replacing the diodes?
 

·
Registered
Joined
·
546 Posts
first need check ground cables under bonnet and clean it propelly both side
after it dosent help need replace diodes kost 10 ponds or somtimes bsm module gone cost 200
 

·
Registered
Joined
·
821 Posts
Thanks magma,

as for cleaning wiring, do you have any pics? Anything at all just to point me in direction where i should be looking. As for diodes, thats in wiper motor, right?
 

·
Registered
Joined
·
546 Posts
J

·
Guest
Joined
·
0 Posts
Be interesting to know if this fixes yours.... mine does the same, occasionally
 

·
Registered
Joined
·
821 Posts
Ill try the cleaning fix tomorow first thing in the morning and then during the day ill see about changing the diodes.

Now only if i could reliably repro the original issue so i could even know if its fixed or not... you know, it being intermittent and all :D
 

·
Registered
Joined
·
821 Posts
Checked grounding, will see if it makes any difference. Ill hold on taking out the wiper motors untill im sure i have those diodes on hand.

In mean time, does anyone know easiest and fastest way to remove the motors?
 

·
Registered
Joined
·
1 Posts
problem with front wiper

407 2 litre 05 put xeon hid in to car and after 2 days wiper start non stop working when unlock car or open door and when driving.i try change couple of set used motors fusion box all same .need help please :nono:
 
1 - 20 of 35 Posts
Top