Peugeot Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
hi there i have brought a new system that i wanted to fit in my 307 car as the stereo i have brought doesn not hold the same connection as the orignal Stereo the ISO Lead i had to get a adapter! as i had connected all the wires all of a sudden all he lights came on the dashboard and wipers. i switched teh car off and disconnected the batt overnight! and in the morning i tried starting the car and it had the same problem all the lights come on and stay on the car does not start at all! it tell me in the display that there is some econmic mode active? all the wires where connected in right so i dont seem to undersatand!
 

·
Registered
Joined
·
9 Posts
I have heard that when you change anything to these computer equipped cars you have to get the computer management system checked out as it could result in your car not starting. the best thing to do is to consult either a dealer or another technician who could solve this problem for you. I think it is just something minor.
 

·
Registered
Joined
·
857 Posts
Jsond86 said:
hi there i have brought a new system that i wanted to fit in my 307 car as the stereo i have brought doesn not hold the same connection as the orignal Stereo the ISO Lead i had to get a adapter! as i had connected all the wires all of a sudden all he lights came on the dashboard and wipers. i switched teh car off and disconnected the batt overnight! and in the morning i tried starting the car and it had the same problem all the lights come on and stay on the car does not start at all! it tell me in the display that there is some econmic mode active? all the wires where connected in right so i dont seem to undersatand!
hi, did you sort out your problem?
if not, where about are you based?
 
1 - 4 of 4 Posts
Top