Peugeot Forums banner

41 - 56 of 56 Posts

·
Registered
Joined
·
48 Posts
Thanks all just found out VMware only works on 64bit so start again lol

But while I had a fresh install I tried diagbox again and I still get the same response when connected to car (no dialogue)

So will try VMware on a clean install on 64bit with pp2000 on lets see if this works

Regards
 

·
Registered
Joined
·
48 Posts
Oh laptop wont handle 64 bit :( so dug an old dell out and formatting that one for xp (takes a life time)

Question is will diagbox and pp2000 conflict if on same hardrive

Regards
 

·
Registered
Joined
·
20 Posts
Oh laptop wont handle 64 bit :( so dug an old dell out and formatting that one for xp (takes a life time)

Question is will diagbox and pp2000 conflict if on same hardrive

Regards
Yes

I partitioned my drive into 2 drives C and D, PP2000 on D drive, Diagbox on C drive. Diagbox will only go on C drive.

Tony
 

·
Registered
Joined
·
213 Posts
Discussion Starter #46
Well had a play today, but did notice from some videos that my display was different from the videos.

I noticed mine is v22.14 and that some of them on the video was v24.??, can anyone point me in the direction to update.

I have searched the forum but unable to find a link, the ones on Google I found I am not to sure to use, just in case.
 

·
Registered
Joined
·
1,424 Posts
Well had a play today, but did notice from some videos that my display was different from the videos.

I noticed mine is v22.14 and that some of them on the video was v24.??, can anyone point me in the direction to update.

I have searched the forum but unable to find a link, the ones on Google I found I am not to sure to use, just in case.
I work on the theory that if something works on a car You have no need to update until such time as it will not work :D
 
G

·
Guest
Joined
·
0 Posts
Mine is a V22.14 as well - I've never updated it and it works fine :thumb:

Don't forget different videos for different cars/engines/gearboxes/trim/age etc.
 

·
Registered
Joined
·
213 Posts
Discussion Starter #49
ok, will stick with it, can anyone explain what the first screen is I see when it connects to the car,.

Two lines:
1st: vanity mirror.
2nd: rear accessory socket.

They both have a box to the left to tick.

I leave them un-ticked, and click OK, and I then get the 3 options to choose from.
 

·
Registered
Joined
·
496 Posts
ok, will stick with it, can anyone explain what the first screen is I see when it connects to the car,.

Two lines:
1st: vanity mirror.
2nd: rear accessory socket.

They both have a box to the left to tick.

I leave them un-ticked, and click OK, and I then get the 3 options to choose from.
It's asking if you have a mirror under the driver's sunvisor for doing your lippy and or a cig lighter socket to the back of the armrest I think. I'm with the others on the version. 22.14 is the only one I have used and have not had a problem as yet with numerous cars.
 

·
Registered
Joined
·
48 Posts
Thanks all
Got PP200 set up on a newer laptop using VMware XP installed but on activation im getting
0 for pc identifier any ideas

Regards
 
41 - 56 of 56 Posts
Top