Peugeot Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter #1
Well All i can say is bugger of a day :(.

The rear right hand brake light bulb and indicator false fault is a pain in the ass to be honest i think its a case of the push fit connector on the wiring loom being loose due to snapped retaining clip on the side.

This was the one that got me was heading into the borders for the car rally today but just as i got there the management warning light came on, along with depopulation system faulty !. So with the weather being bad and not wanting to take the chance, even though it felt as if it was running OK. Decided to just keep going and head home felt fine all the way home apart from the engine management light being on with the warning in the log. On getting home parked the car and had a look to see if i could see anything obvious nothing seemed out of place. Some of the fuses in the engine fuse box and the boot where not sitting in fully so pushed them flush and made sure they where in took the car for a 20 mile run keeping it over 3000 revs on the motorway.

so on returning home disconnected the battery and replaced the rear light circuit with another i bought, thinking it was corrosion as documented here but as i say suspect its more a loose connector from the wiring loom.

So started up the car went for a run to the shops and back no depopulation filter fault and no engine management light on (will wait and see ):) but the bloody indicator/ brake light false reporting is still happening will see if i can get a new one from the local dealer.
 

·
Registered
Joined
·
113 Posts
Discussion Starter #4
It's ok gibbo found it, did the do to both rear light clusters yesterday. Had a side tracked issue when i had refit it and one of the bulbs blew though the mod had failed so replaced that last night. Went out this morning for a run and no problem so far.

Really peugeot needs to get their finger out with these Known faults, they wonder why the are loosing customers !. Perhaps if they provided a solution and free repair to poor design they might not be having to close factories ! .
 

·
Registered
Joined
·
113 Posts
Discussion Starter #5
Well this is fun

My rear light clusters are fix thanks to the fix offered on this site so no more false reports :)

Thing is the depopulation system fault that popped up on Saturday while heading into the Scottish Borders. This happened after a drive at varying speeds on snowy conditions on some B-roads(scary stuff:eek:). so came home checked the fuses and made sure the ones related where sitting correctly filled with premium diesel and ran at high revs which i thought sorted it as the engine management light went out and the fault warning disappeared !

Roll forward 2 days To Tuesday heading to work for back-shift, get on the motorway the dpf fault reappears and management light comes on.

So spoke to Peugeot Ecosse Falkirk about it they would put it on planet for a hour or so but if the fault wasn't constant they would not be able to detect it. I have PP2000 V46 myself but its trying to get it installed on my old xp laptop ! so while sitting outside the house Between 11pm and 1am after back shift trying to get the ob2 and PP200o to speak to the car sees it OK right Vin and stuff but won't speak will try reinstalling..........again:D

Thing is while trying to get planet to talk the bloody dpf system fault went away so did my management light :confused: and has been out since Tuesday night.

Does anyone have any ideas on what it might be ? will have a look tomorrow when off Thing is ......................the engine runs fine and does not seam to have a problem even when the light comes on, runs ok ! very confused.
 
C

·
Guest
Joined
·
0 Posts
The term depollution fault covers a world of faults.
The ecu needs reading to see what the fault is as it should be logged until erased.
Seen this warning for egr faults, failed sensors & loose connections on electrical connections.


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
1,947 Posts
What model 407 do you have, as some don't have FAP ( Like my X-Line). So on some you can discount that. Besides, I had a de-pollution fault once on my petrol 406, turned out it didn't like being stalled and quickly re started.
It could be CAT, EGR, sensors..
I won't mention my trip to Scotland, lovely holiday in Oban. But Scottish diesel has wrecked my car :(
 

·
Registered
Joined
·
113 Posts
Discussion Starter #8
Thanks guys i would have though the error codes would be stored though until cleared using PP ?, the way the lady i spoke to. Said it being on p Planet for a hour or 2 ? when i thought the codes would just be read rather straight off, than just needing a hard fault light ? must get my planet working :lol:.

Iain its a 2005 1.6sw Diesel mate most of the time i just use the local diesel whatever is cheapest with the occasional good stuff from shell(i now the 5p thread :D)
 

·
Registered
Joined
·
1,947 Posts
Iain its a 2005 1.6sw Diesel mate most of the time i just use the local diesel whatever is cheapest with the occasional good stuff from shell(i now the 5p thread :D)
I should have made that a bit clearer, I meant what model HDi is it. Mine is a 2.0 HDi X-line, I'm pretty sure they did a 1.6 HDi X-Line too. Which don't have the DPF/FAP system. Which is good :D
Easiest way to tell is the door badges! Or failing that, check underneath for the additive tank. It's one less thing to cause problems, or cost money to maintain.
AFAIK they only made the X-line models in the phase 1 cars. So up to about 08?
 

·
Registered
Joined
·
113 Posts
Discussion Starter #10
I should have made that a bit clearer, I meant what model HDi is it. Mine is a 2.0 HDi X-line, I'm pretty sure they did a 1.6 HDi X-Line too. Which don't have the DPF/FAP system. Which is good :D
Easiest way to tell is the door badges! Or failing that, check underneath for the additive tank. It's one less thing to cause problems, or cost money to maintain.
AFAIK they only made the X-line models in the phase 1 cars. So up to about 08?

No not a x-line model did look at one while looking for this one but it was in a pretty shabby state Mine is a 1.6 SW SE HDI and think the dpf is right at the front of the car ?
 
1 - 10 of 10 Posts
Top