Peugeot Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
Hello, firstly apologies if this has been covered before. I've done a search with no success.
I have a warning light ( Exclamation mark inside a triangle ) that shows up for ten seconds every time I start the car. Would this have anything to do with the fact that the screen is showing that a service is overdue by 2000 miles? ( I've had the car serviced by a local mechanic, hence no diagnostic tools were used that would reset the service interval counter).

Many thanks
DOK:confused:
 

·
Moderator
Joined
·
5,027 Posts
dokgolf said:
Hello, firstly apologies if this has been covered before. I've done a search with no success.
I have a warning light ( Exclamation mark inside a triangle ) that shows up for ten seconds every time I start the car. Would this have anything to do with the fact that the screen is showing that a service is overdue by 2000 miles? ( I've had the car serviced by a local mechanic, hence no diagnostic tools were used that would reset the service interval counter).

Many thanks
DOK:confused:
oh you are soo lucky to live where you do as i believe our very own RISKY1 is also from Galway and he's got planet and knows how to use it:thumb:
try sending him a pm or failing that i'll ask on your behalf
 
D

·
Guest
Joined
·
0 Posts
dokgolf said:
Hello, firstly apologies if this has been covered before. I've done a search with no success.
I have a warning light ( Exclamation mark inside a triangle ) that shows up for ten seconds every time I start the car. Would this have anything to do with the fact that the screen is showing that a service is overdue by 2000 miles? ( I've had the car serviced by a local mechanic, hence no diagnostic tools were used that would reset the service interval counter).

Many thanks
DOK:confused:
Check all your bulbs.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #9
bettyswollocks said:
Button below speedo, hold in, turn ignition on watch count down to zero turn ignition off ,turn back on ,service reset done.
Brilliant. Many thanks:thumb:
 

·
Registered
Joined
·
37 Posts
Discussion Starter #11
trem1 said:
oh you are soo lucky to live where you do as i believe our very own RISKY1 is also from Galway and he's got planet and knows how to use it:thumb:
try sending him a pm or failing that i'll ask on your behalf
He is indeed! Risky1 is very helpful. He told me before to give him a shout when the diesel particle filter starts acting up. A year later, I'm still waiting for the filter warning light to go on!
 
J

·
Guest
Joined
·
0 Posts
dokgolf said:
Yup, n/s parking light gone. Many thanks, Dok:thumb:
A dodgy bulb should have described itself on the display to tell you which one had gone
 

·
Registered
Joined
·
37 Posts
Discussion Starter #13
Nothing came up on the display according to my wife ( its her car), but I was fiddling around trying to figure out how to use the trip computer and came accross a warning that one of the sidebulbs had gone.
 
J

·
Guest
Joined
·
0 Posts
Mine normally come up, yet last night, when I could clearly see the n/s headlight bulb had gone, the display didn't alert me, even when I took the bulb right out it didn't tell me :confused: Its done it before the o/s headlight and sidelight, seems strange it didn't for this one too
 
1 - 14 of 14 Posts
Top