Peugeot Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,073 Posts
Discussion Starter #1
Just one tip to you guys got an RT3/4 satnav setup in your car, in combination with parking sensors.

My car has always just been doing beeping when I was reversing and getting close to hitting whatever object behind.

I've seen some Coupes with RT3/4 and these have had visual illustration on the satnav screen of how close one is to the behind object.

While fooling around in PP2000 this evening I managed to activate this on my own car, so really pleased about that :)

Also attached a pic that shows where in PP2000 to turn it on. Don't know if it is normal that RT3/4 fitted cars does not have this option activated as standard?



 
C

·
Guest
Joined
·
0 Posts
Did mine a while ago, there's a guide to activating it on 407owners.

There is also the option for an extra screen on the trip computer giving oil and water temps and feedback from tpms.
 
C

·
Guest
Joined
·
0 Posts
Telematics-configuration-activation of additional trip computer screen.
That's from memory :screwy:

Then when toggling through the trip computer screens you will come to the additional one.

Any trouble give me a shout.

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
1,073 Posts
Discussion Starter #6
Found and activated that extra trip screen, however it is a little bit silly when the TPMS system is deactivated :)

Should have had number values on the water and oil temp also, not just a scale.
 

·
Registered
Joined
·
343 Posts
I have tried and tried to do this multiple times. However I believe I was chasing a lost cause :(

My 307 is VAN CAN with RT3 from 2003 and I believe I can only have sound no visual aid. No options in planet either.

I really wanted that option so I am JEALOUS of you guys :p

No additional trip computer either so my car clearly sucks :(
 

·
Registered
Joined
·
1 Posts
Thank you for this post, I also activated this function in my 407 :):) in one moment I thinking about reverse camera, but now I dont need that.
 

·
Registered
Joined
·
20 Posts
Hi, glad I came across this post as well, I already had the visual displays for my parking sensors, but not the extra trip screen cab as mentioned, went over to see senior member wayne brown in hudds who also reset my new wheel sensors a while ago.he could not activate with Peugeot planet, but he as diagbox as well so we gave that a go, and hey presto,additional screen is now present with tyre feed bk and water and oil temp info,great forum guys prob be lost without it, thanks.
 

·
Registered
Joined
·
496 Posts
Hi, glad I came across this post as well, I already had the visual displays for my parking sensors, but not the extra trip screen cab as mentioned, went over to see senior member wayne brown in hudds who also reset my new wheel sensors a while ago.he could not activate with Peugeot planet, but he as diagbox as well so we gave that a go, and hey presto,additional screen is now present with tyre feed bk and water and oil temp info,great forum guys prob be lost without it, thanks.
In Planet all I got on the screen was 'DEACTIVATED' with no option to change, when I clicked on it it just went back to the previous screen which I found odd. I don't know why this was but I have read some others have had this issue, perhaps my version of Planet (22.14) was not up to it. Managed it OK with Diagbox though but I don't often use it as it's so chuffing slow and keeps trying to authorise me online.

By the way Stuart - you can pay me in pasties next time;)
 

·
Registered
Joined
·
13 Posts
Hi guys,
Just wanted to know what's the year model of your 407's. Cause on mine from 2004 Peugeot Planet 2000 can't seem to work this out. Will try with DiagBox or Lexia if anyone confirms that it is doible even on '04 models...

Tnx!
 
1 - 12 of 12 Posts
Top