Peugeot Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Dear all,

This is my first message here. As far I can see, everybody is trying to help the others as much as possible in this forum. This is a very positive thing :)

If I come to my question; I have recently bought a new 508 1.6 puretech 180 hp. I realized that especially in 7th and 8th gears I feel vibration during acceleration through steering wheel roughly between 1600-2000 rpm. Now I wonder if this is a normal characteristic of this engine or not. Is there anyone who is experiencing same type of issue?

Thanks in advance.
 

·
Registered
Joined
·
132 Posts
I have the 225hp 1.6 and don't experience any vibrations at any RPMs.

If it's new, I suggest going back to the dealer and getting it checked.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Thanks for your reply. The hardest point here is to classify the issue because the vibration perception or problem threshold is really different depending on person. If we talk about your car I don't know if parts are the same with my car's (I mean engine mounts etc.). If everybody says that there is absolutely no vibration which can be felt on steering wheel as I described in my first post, I will decide that I have a bad problem.
 

·
Premium Member
Joined
·
363 Posts
Thanks for your reply. The hardest point here is to classify the issue because the vibration perception or problem threshold is really different depending on person. If we talk about your car I don't know if parts are the same with my car's (I mean engine mounts etc.). If everybody says that there is absolutely no vibration which can be felt on steering wheel as I described in my first post, I will decide that I have a bad problem.
Visit a tyre shop and have the wheel geometry checked. Pot holes in the road soon knock it out.
 

·
Registered
Joined
·
96 Posts
Unfortunately it doesn't depend on speed but depends on rpm. So this is not about tyres.
I have the First Edition 2.0 litre diesel version and don't have any vibrations. Could it be that you are trying to accelerate whilst in too high a gear? 1600 rpm in 8th seems a bit low.
 

·
Registered
Joined
·
18 Posts
I have the 225 version and get no vibration. Long shot and not wanting to teach anyone to suck eggs but do you have the lane keeping assist as that will give some vibration?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
I have the First Edition 2.0 litre diesel version and don't have any vibrations. Could it be that you are trying to accelerate whilst in too high a gear? 1600 rpm in 8th seems a bit low.
Actually it is more evident around 1800 rpm. And I'm not pushing so hard to accelerate. Based on my experience with other cars it seems a little bit less refined. I will also try to find a car with same engine in order to see if this behaviour is normal or not. But other user experiences are well appreciated :)
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
I have the 225 version and get no vibration. Long shot and not wanting to teach anyone to suck eggs but do you have the lane keeping assist as that will give some vibration?
Mine doesn't have the lane keeping assist.
 
1 - 9 of 9 Posts
Top