Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
hi all ,just thought i d ask ,got 03 1.9 d expert that has now started to act up !
starts first time but as i try to accelerate it starts to missfire (as if on choke ) and loads of smoke out of the back end ,very little power so cant drive it

started last thursday but cleared if i stopped and restarted then run ok for the rest of the day ,but worse today

any ideas ? ....people have mentioned fuel pump :eek:£6-700 ?

thanks in anticipation

alan
 

·
Registered
Joined
·
580 Posts
hi all ,just thought i d ask ,got 03 1.9 d expert that has now started to act up !
starts first time but as i try to accelerate it starts to missfire (as if on choke ) and loads of smoke out of the back end ,very little power so cant drive it

started last thursday but cleared if i stopped and restarted then run ok for the rest of the day ,but worse today

any ideas ? ....people have mentioned fuel pump :eek:£6-700 ?

thanks in anticipation

alan
Sorry I cannot help you with your Expert problems, but are you also on GPZ900R Owners Club?
If you are, small world.
I am sure someone on here will be able to help you.
Malcolm.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
quick update

fault traced to faulty connection on solenoid on fuel pump ...eventually !

seems the garage forgot to secure the cooling pipe for the power steering when they finished so it dropped down at the front wore through and frightened the life out of me as i was coming off the motorway next day ! :mad:
needless to say they got it back fairly quickly ....now waiting for new pipe from peugeot after xmas

nope everyone has great xmas and lucky new year :thumb::thumb:
 
1 - 4 of 4 Posts
Top