Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi all,

I have a 64 plate 1.2 manual 308 Active model only done 17,500 serviced by main dealer within last two months and fine for them.

I've noticed when moving off either during driving or from cold start it seems very noisy until about 24mph when going into 3rd gear. It definitely happens when the AC is on even just the lowest setting.

This wasn't a noise I've had before and personally sounds engine related with my lack of car knowledge.

Also it's not the usual turbo sound I'm talking about as I still hear that.

Any thoughts or if others have experienced this would help before I contact the dealership. I do have extended warranty still active on the car.

Thanks in advance.
 

·
Registered
Joined
·
1,684 Posts
Mechanic friend of mine has a recently purchased 64 plate Allure 1.2 manual with around 15k miles on a very similar noise when pulling away.

I've got a 16 plate same spec as his & he had a go in mine, no noise when pulling away.

He took his 308 back to the Peugeot main dealer it was bought from for investigation as its under there warranty, they reported back they couldn't find the fault BUT when the car was handed back the noise has now gone & not returned.

No idea what they did / if they replaced anything but it maybe a common / simple to fix issue.
 

·
Registered
Joined
·
888 Posts
Mechanic friend of mine has a recently purchased 64 plate Allure 1.2 manual with around 15k miles on a very similar noise when pulling away.

I've got a 16 plate same spec as his & he had a go in mine, no noise when pulling away.

He took his 308 back to the Peugeot main dealer it was bought from for investigation as its under there warranty, they reported back they couldn't find the fault BUT when the car was handed back the noise has now gone & not returned.

No idea what they did / if they replaced anything but it maybe a common / simple to fix issue.
There is a switch under the hood - Noise On-Off. They have obviously switched to off.
 

·
Registered
Joined
·
110 Posts
Have that same noise on my 2015 SW. It is present when the A/C is on, and running "strong". When it gets to temp (in cabin, that is), A/C starts running under less pressure I guess, so it dissapears.
During the winter I've never heard it, only in summer.

Since I'm under warranty, I've been to dealer's workshop, left the car there, they contacted Peugeot about it, tried to fix it themselves, replaced compressor and condenser on their own expense - but nothing. They said if they find anything they'll call me back (it's been almost a year now), but they strongly believe, after having checked it through and through and replaced what they have, that it's a thing of "poor design" and this "droning" occurs occasionally. Since everything works fine, both cooling and heating and all, and the sound is audible only within the cabin, they believe it's something to do with tubes that bring air, something somewhere vibrating, but can't detect it.

So basically, I live with it, I almost got used to it. I trust Peugeot will have to look into it now that there are more and more of us reporting this issue. Until now, until this thread, I thought I was the only one with this problem...
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
Thanks to those who have posted replies from your experiences with this.

My 1 year warranty expires this month so will be renewing it shortly, quoted £220 by Peugeot UK for another 12 months then will get them to check it out when I can get it in on a Saturday.

Cheers,

Jono
 
1 - 5 of 5 Posts
Top