Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1
have a 1.6 hdi dv6ated 90 bhp partner van which i have just overhauled the turbo on, after completely gutting everything i then proceeded to change filters etc, my fuel filter was changed and oil and air, however i had to also take the injector connectors off to access the air intake manifold to clean it all out of gunk. once i had all back together i proceeded to start it to flush the engine for 1 of two flushes and she failed to start...... engine sounds different and it sounds like it wants to go but then dosent.... any ideas guys?

steve
 

·
Registered
Joined
·
3,467 Posts
try turning the ignition on for 5 seconds then turn it off. then do it again a few times and try it again

if it has a priming bulb you need to start pumping
 

·
Registered
Joined
·
53 Posts
Discussion Starter #4
Success!!!!

cheers guys,

it was because of an air lock as you both said! feel rather silly now! so thats the turbo all on and three flushes later and im getting lovely golden oil! at last! so far successful and expensive! when started the van chuffed for ages then settled down, it then generated a hunting type of noise and when i dis- connected the MAF it calmed down...... i have since cleaned the MAF and its now fine so fingers crossed. i also didnt seal the oil pan in all three flushed so i could get the crud out from the bottom fully, it didnt hardly leak and was great to get the last bit from the bottom each time. just in case anyone else wanted to do this it dosent leak much at all, few small puddles if that, its really worth doing! the van is like a new car again runs lovely. what a difference.

you guys on here have been so much help thankyou!

steve
 
1 - 4 of 4 Posts
Top