Peugeot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Van running fine, then came out of the shop, wasnt sure if van was locked or not (key fob buttons worn out) so pressed a button was the lock one, then pressed open quickly, got in and she will turn over but not fire.
Got a constant yellow symbol on dash its yellow with a pump looking thing .
Please help it on double yellows and im out of town.
Thanks in advance
 

·
Registered
Joined
·
5,916 Posts
French piece of CR%P!
Wish I kept my transit now
LOL
That may have been said 'tongue in cheek' but most of the mebers on here actually like Peugeot's and could possibly be unimpressed with your assesment. I've seen a fair number of transits on the hard shoulders of many motorways but can't actually recall seeing a Peugeot van on the hard shoulder. Yeah - I know that there are probably more ford vans on the roads than there are Peugeot's AND I haven't seen every single vehicle that has ever broken down which makes my observations less than scientific but I'd feel more comfortable riding in a pug than a ford.:thumb:
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
Was very tongue in cheek lol.
Had a good few pugs, citroens & fiats & not had any problems till this one.
Driver door somehow drop ruining wing & door.
Gear linkage went costing me £160!!
Now it wont start.
Only had it a couple of weeks.
I got a transit just for a changed but ditched it after 2 months as it actually cost me more in repairs than it was worth.
So yes tongue in cheek & slight frustration as its my living.
Apologies if offence caused to anyone it wasnt intended.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #8
left it disconnected for an hour and still wont start.
Gonna get codes read tomorrow, looks like I get the day off work tomorrow & a night down the pub tonight, every cloud & all that
 
1 - 8 of 8 Posts
Top