Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter · #1 ·
Hi guys. Just changed the anti-roll bar droplinks on my '03 206 GTi. That bit went well, but on the way I found....

The CV joint boot had lost its large outer retaining clip. It really looks like it had not long happened and that the boot had stayed in place as there was not too much grease floating around there anywhere and inside the joint was perfectly clean and still pretty much packed. I always keep spare clips handy so I went to fit one.

The boot was a good fit and the clip wasn't too difficult to get into place but as I was doing it I found something I can't identify. Between the CV boot outer edge and the teeth for the ABS sensor ring there seems to be a spacer ring about 1cm wide. It simply spaces the CV boot from the teeth of the ABS ring. On mine this has a neat crack square across it at one point.

Haynes doesn't seem to give a breakdown which shows that ring. Is it just a spacer ring or is it maybe a part of the ABS toothed ring which has detached? If not those then what actually is it?

If it is really necessary I could get under there and get a picture.
 

·
Registered
Joined
·
453 Posts
My old "Y" 206cc 2.0ltr and my current one "05" had nothing between the end of the boot and the ABS ring, I know this for certain because on both of them I replaced the rings on each drive shaft.
Are you 100% sure that its not the old boot clip that has slipped off rather than broken which are about 7mm wide and 0.5mm thick and metal.
 

·
Registered
Joined
·
15,377 Posts
Yes i recon it might be the original boot clip some are a 1 piece ring with no joint and they eventually split as you describe.
 

·
Registered
Joined
·
88 Posts
Discussion Starter · #4 ·
Great spot John and thanks for the confirmation Reliable! You got it in one. :tiphat:

I've just gone out and had another look and this time I really cleaned that area off with a rag. It is definitely the old clip. I can spin it with my thumbnail and it doesn't seem to be doing anything untoward, the ABS works as it should. The CV boot is solidly in place on the grooves but the old clip seems to be lying just under its edge right up against the ABS reluctor ring. I could prise it off but I'm not sure whether that would disturb or damage the CV boot so I'm going to ignore it for now and hope it causes no further problems. Unless you guys know different.....?

And bloody Hell, why is it that when you work on anything around the driveshafts with CV grease the parts may be a couple of quid but you get through pints of washing up liquid and hand cleaner throughout the simplest of jobs keeping things clean and grit free? :bath:
 
1 - 4 of 4 Posts
Top