Peugeot Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
This is a Partner Tepee Active manufactured mid 2015 and registered in March 2016.
The low inflation warning popped up on the dash so I went out and did all the pressures but now I can't get rid of the warning.

My model has the RD4 radio with a basic led display on top of the dash so as I understand it I have to use these instructions from the handbook:

Screen A
- Press the MENU button for access
to the main menu.
- Press the "5" or "6" button to
select the menu Veh config, then
confirm by pressing the OK button.
- Press the "5" or "6" button to
select the "Reinit inflat", menu,
then confirm by pressing the OK
button.
A message is displayed to confirm
the instruction.
- Confirm by pressing the OK button.

The problem is there is no "Reinit inflat" option in the Veh config menu, only daytime lights and rear wiper on/off.

Also nothing in the other menus except for the diagnostics menu which shows Nearside rear tyre pressure low.

No reinitialise button on the dash for this model.

I have Diagbox but can't find any option to reinitialise.

Please help.
 

·
Registered
Joined
·
51 Posts
Discussion Starter #2
Well I have partially sorted the problem and have managed to clear the tyre pressure low indicator.

So what was it you may ask? A silly thing. Low pressure on 2x rear wheels.

The moral of this tale is DON'T rely on supermarket fuel station free air!!!

The garage air pressure indicator was way way out. I only found this out when I borrowed a friendly neighbours electric pump.

I still have a small orange triangle with exclamation mark showing. I think it might be because the vehicle is due a 24 month service? Does anybody know if that is why?
 
1 - 2 of 2 Posts
Top