Peugeot Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 · (Edited)
Hello Guys,

I would like to ask you for help.
I changed new summer tires on my P407 Coupe and bought valves TPMS from AliExpress (type 5430T4).
Mechanic changed the tires and installed valves into each wheel.
He told me, that the valves has been activated and are OK.
Now I am trying to put the serial numbers to ECU through Diagbox but I am not successful.

I set ECU as present and under inflation detection in customer setting as Direct with display of pressures.


Wood Grille Font Line Rectangle

Font Publication Parallel Rectangle Gas



Then I wrote in the serials numbers of each valve sensor.
Product Wood Rectangle Font Material property


Then I drove the car for few minutes / few miles but Diagbox could not read in the Valves.
Brown Rectangle Font Parallel Screenshot


So 4 options came up to my mind.

1. Mechanics lied to me and valves are still inactive
2. DSG/TPMS is not in CAR Equipment (VIN code: VF36JXFVH21491816)
3. I have faulty travel / ABS sensor on Right-Rear wheel. So maybe car is not able to recognize that car is moving? (I don´t think this could be the problem)
4. I am doing something wrong :D

Please if you have somebody guide or link to video how should I setup BSI and valves, pls give me a link. I was searching for hours and couldn´t find anything.

Thank you very much
 

Attachments

·
Registered
Joined
·
30 Posts
Discussion Starter · #4 ·
Hello,

Thank you for advice. I tried add the numbers in Decimal format yesterday.
Unfortunately it didn´t work. It looks like Diagbox is able to accept only 8 postions (hexa-d = 8positions; Dec. = 10 positions)
After adding of decimal numbers I confirmed and it wrote me - programing failed :(

Regarding - 3. I have faulty travel / ABS sensor on Right-Rear wheel. So maybe car is not able to recognize that car is moving? (I don´t think this could be the problem) - problem solved. It was sensor of body height. My bad. I was reading Diagbox badly.

Font Material property Screenshot Terrestrial plant Paper

Rectangle Font Material property Parallel Wood
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #6 · (Edited)
Sorry. I missed that and my English doesn´t perfect :)
Yes. I added to diagbox serial numbers of new valves. I had taken a picture of valves before I went to mechanic.
So the numbers in diagbox are correct.

I read some articles found that somebody did through PP2000?
Or maybe problem is in ECU?

Or I can try to inflate tires to 3,7 bar if it makes any difference.
But I think that valves should be already awaken by mechanic :(

Or just I have some probelm with ECU - DSG.

I can also see faulty message from BSI in diagbox F05E - Absence of communication with the tyre under-inflation detection ECU.
Also maybe I am not reactivated the TPMS ecu correctly in BSI.

Because I had bought the car with this system TPMS deactivated already.

Head Liquid Eye Eyebrow White
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #8 ·
The message I get from dashboard is "Tyres pressure is not monitored"
I tried to delete error code from BSI, but when I scan the car again, it appears again. Code F05E 😒
And you are right. Previous owner turned it off in BSI. But If he disconnected the ECU physically I really dont know 🥺 To be honest, I dont know wher the DSG exactly is, but I think I must find it 🙂
And one of my colleagues adviced to inflate the tyres to 3,7. He thinks that velves are not active and 3,7 bars would activate them 🤔
 

Attachments

·
Registered
Joined
·
30 Posts
Discussion Starter · #10 ·
I already did it. That was first think I did.
I set up it as present with direct with display of pressures.
Do you know where the DSG box is physically located in the car? I will check it visualy.
I was trying tolve Alarme, which was disabled as well and later I have noticed that whole box is missing 😀
 

Attachments

·
Registered
Joined
·
30 Posts
Discussion Starter · #12 ·
Thank you very much. I think that my next step gonna be to check reciver and Freq. aerial. visualy(I will clean contacts etc.)Then I think my next step will be deactivation.. LOL 😁
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #16 ·
I suspect it's in the left hand rear quarter somewhere - accessible from behind a panel on the side of the boot/rear luggage compartment.

But that is just a guess.

View attachment 100399
Have you found this picture for VIN code I posted? Or is that just common picture for P407 coupe?

I was checking the trunk and found only few cables and from the benath of the car is only exhaust, so no chance there could be ECU unit because of heat from exhaust😦
Then I checked spare wheel and the valve on it is from rubber(no tpms). So I am starting to think that car is not equipped with TPMS and previous owner just replaced the wheels. Because I bought the car with TPMS valves on it but non funcional that time 😒
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #17 ·
Colleague on Czech peugeot forum replied to me, that according to my VIN code car is not equipped by TPMS system. So I was checking behind the covers and almost everywhere and didn't find the ECU.
So the previous owner must buy the another set of wheels on the vehicle, because it had electronic valves when I bought the car :/
Anyway I changed the customer settings in BSI as UNDER INFLATION DETECTION = INDIRECT to get rid of the annoying messages and error code F05E in diagbox.
Thank you all very much and sorry that I bothered you :(
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #19 ·
Any chance to use for examble mobile or some kind of app in android device to read the valves?
I am used to drive 15 years without TPMS, so no problem for me🙂
I am just wondering If I can use the electronic valves once I have them mounted in wheels 🤔
 
1 - 11 of 11 Posts
Top