Peugeot Forums banner

1 - 7 of 7 Posts
J

·
Guest
Joined
·
0 Posts
Discussion Starter #1
As some of you may be aware, I recently (Tuesday pm) switched my TPM back on my car. They all worked fine and came up with all pressures OK, and have done since. Then, this morning, not more than 30 secs after pulling out the drive, I got the beep and tyre pressures too low, with the F/N/S indicating too low.... first thoughts, oh here we go playing up already, and carried on to work.
When getting to work, had a check with the manual gauge kept in the glovebox, and the tyre was down - 7psi down.... and the culprit, a small nail stuck in the middle of the tread. Blimey.... they work! I wouldn't have picked this up this quick without the sensors, thats for sure.
So £16 later, and the tyre repaired, I got the same error, pressure too low as leaving the tyre fitters. Went straight to Asda and done all tyre pressures, and found they had only gone to 2.2bar not the 2.6bar. Pressures corrected, error disappeared and hasn't reappeared. Checked manually again tonight, and all spot on. So lads..... they aren't all bad :thumb:
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #3
Comes down to a garage that trains their guys.... the bloke where I went seemed to know his stuff, didn't need telling it had sensors to be careful of :thumb:
 

·
Registered
Joined
·
682 Posts
Sorry but they are a waste of time! Is it really too much like hard work to look at your tyres or even feel that the steering is a bit heavier therefore maybe your tyres need pumping up?
 
1 - 7 of 7 Posts
Top