Peugeot Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hi, hope some one can help me with this one.
Ill start at the begining i was replacing the factory radio with an aftermarket one all pluged in ready to go i checked witha meter to make sure all positive and neg where all correct,turned ignition on no radio but my front and rear windscreen wipers started even though the they where turned off.anyhow to cut a long story short i ended up putting the original radio back in then discovered the car wouldnt start.
So done a bsi reset but to no avail then headlights wont go on, now windows dont go up or down central locking dont work either,to be honest the only thing that is working is the interior light ive checked fuses all ok.
Do you reckon i have shagged the bsi unit any info will be much appreciated.
thanks in advance for all replies. bobby
 

·
Registered
Joined
·
184 Posts
bettyswollocks said:
Not a lot off help mate but economy mode only comes on to save power this will go if you get the car started
Have you actually got the car started since this?

As betty says, economy mode will give some of these symptoms, for one it will come up economy mode and pretty much all electrical systems will remain inoperative until the car is started as it is conserving batt power.

If not this then I'd agree that it sounds like similar to earthing probs as you've mentioned electrics coming on without touching the switches, this is often to do with earth points
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top