Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1 (Edited)
307 HDi 110 S - 2007 - 70K

I got back from a 600+ mile trip from Bristol to Newcastle and back and noticed a ticking noise coming from the engine during tick-over. However, it seems to disappear after 1500 rpm and when the engine is warm.

This has only just started to happen. She still feels okay to drive, doesn't feel lumpy or lacking power or anything.

Does anyone know what the cause of this may be? I've read something about it possibly being crackshaft pulley? Does this sound likely? If it is this and it goes, I assume this'll cause some damage?

Any help/ advice would be appreciated.

Cheers
 

·
Registered
Joined
·
276 Posts
I had a similar problem on mine, I only noticed when the bonnet was up and when cold. Turned out to be a faulty injector seal. £9 for the set and an hours work sorted it out.
 

·
Registered
Joined
·
63 Posts
Can you video/record/sound file this noise? I think i may have the same on my car, not really loud but noticeable. When i turn my engine off it rattles a little like the stop solenoid is louder than it should be?
 

·
Registered
Joined
·
42 Posts
Discussion Starter #5
Can you video/record/sound file this noise? I think i may have the same on my car, not really loud but noticeable. When i turn my engine off it rattles a little like the stop solenoid is louder than it should be?
Hi

Yeah, I'll try and record a video of it.

The noise stopped for a little while, i.e. I couldn't hear the ticking noise when the engine was cold like I could before, but it seems to have started again now. Really weird..

I didn't mention this before but the noise seems to be coming from the drivers side of the engine.
 
1 - 5 of 5 Posts
Top