Peugeot Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi.
I have a 1999 Peugeot 406 coupe. I think it's the D8 (it would be nice if someone would give a clue on how to check it).
I have a very major issue with it - after driving for around 2-5 minutes - the engine (transmission) doesn't pull anymore. It's like it would go to a neutral gear.
And I've read few other forums on other cars and I found few suggestions on what could be the problem. But I want you to know something. I bought another 406 (sedan) just so I could fix this coupe one up (I've decided to buy it because the parts in Australia are very hard to find which everyone knows = expensive and I found this very cheap on ebay - it can't be registered but the engine and transmission in the sedan are healthy)

OK! So since you know that I have two (almost) exact same cars just please tell me what I'm supposed to do. What I mean is - what I'm supposed to take out from the sedan to make the transmission work in the coupe.
It would be very nice if someone would just write step by step 'note' for me.
[For example:
Point #4 then take the front bumper off and then you can unscrew the fog light.]

Quick answers would be very appreciated since I've got only 6 days to do it.
I'll just take my tools from my garage and wait for the responses so I can do it right now.

Cheers.
John.

By the way. I bought the Peugeot Planet program with tools from some Chinese web-site and I just found out that my OBD port doesn't work! Yea... I know. I'm just saying this so you would know that I can't check any fault codes.
 

·
Registered
Joined
·
15,090 Posts
99 probably d8 dash is most obvious difference heater control panels are totally different as is clock location there are lots of differences though

Is the sedan also same engine as coupe if so I would swap the whole tranny as its not that hard and sounds like it has been overheated this is what usually causes this issue

The box is also used in Renault espaces and they killed them regularly and I used Peugeot 406 boxes to repair them as it was the cheapest option !!
 

·
Registered
Joined
·
10 Posts
I thought the obvious difference was that the D9 has chrome strips on bumpers and side protectors.
As to your problem, it sounds like a slipping clutch. Do the engine revs rise or die as you lose drive?
 
1 - 3 of 3 Posts
Top