Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
274 Posts
Discussion Starter #1
Just wanted to thank fellow member ECCLES who was very helpful today when I visited him for him to put PP2000 on my 307.

When we looked into the abs fault, it listed 3 counts of abs sensor coherence fault and 1 count of permanant fault wiring short to battery earth or battery positive, all from the o/s/r wheel speed sensor.

We went on to try and run live data to see what sensors were giving what info, but the o/s/r sensor said we were traveling at 655kph while parked and stationary!!

Well now I know it must be a loom fault as the rear sensor has been replaced.

Eccles also checked for all other faults in all other systems and none were found, he also changed my service interval mileage from 5200 miles to 10000 for me. This has helped as I no longer have to track the mileage left until service, so I can reset it at the correct mileage so that I actually service it at the right time. I know it should be 12k miles but early servicing is never going to hurt it now is it??

Many Thanks to him for his help today, it was much appreciated.
!!


Cheers 307dan:thumb:
 

·
Registered
Joined
·
648 Posts
No problem at all, glad I could help. If I hadn't lost my multi meter we may have been able to narrow down the problem even further! Hope you can get it sorted without having to take the whole car apart!
 

·
Registered
Joined
·
1,045 Posts
I had a fault with my own rear abs sensor came up one day abs esp fault checked on planet and live data says the same as yours 655kph well I checked the loom and there it was very badly corroded wire on one of the wires so I cut and soldered it and put some heat shrink and she was 100% :thumb:
 

·
Registered
Joined
·
274 Posts
Discussion Starter #4
I had a fault with my own rear abs sensor came up one day abs esp fault checked on planet and live data says the same as yours 655kph well I checked the loom and there it was very badly corroded wire on one of the wires so I cut and soldered it and put some heat shrink and she was 100% :thumb:

Cmax, where about's was the broken/corroded wire under/on the vehicle??

I'm looking to see if there is a common point where they suffer with wiring damage and corrosion to save tearing the car to bits trying to find a needle in a hay stack!!!

Once I find it I will chop it out/repair it as necessary!!

Cheers
307dan:thumb:
 
1 - 4 of 4 Posts
Top