Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
361 Posts
Discussion Starter #1
When on a duel carriage way earlier I started getting quite a bad vibration between 50-70mph.

But the odd thing is it's fine when accelerating, but as soon as I take my foot away the vibrating starts.

It was quite scary, but it did go away once I dropped below 50mph.

I know it's hard to diagnose without seeing the car, but any help in the right direction would be great.

Many thanks
Ben.

Sent from my FRD-L09 using Tapatalk
 

·
Registered
Joined
·
695 Posts
First thing id check is are your wheelnuts tight?

Then if they are jack it up and give the wheels a wiggle side to side then from top to bottom.

If that doesnt show anything then maybe take the wheel off and give everything a good check over,balljoints,track rod ends,brake calipers etc

Terry
 

·
Registered
Joined
·
361 Posts
Discussion Starter #4
I think I'll have to jack it up and check it out later.

Is it possible to replace the joint, or should I just replace the whole shaft, if that is the issue??

Sent from my FRD-L09 using Tapatalk
 

·
Registered
Joined
·
361 Posts
Discussion Starter #5
INNER joint on drivers side shaft can cause this if you eliminate all other possibilities like loose wheel or worn mounts etc and still have it the shaft may be the culprit.
Thinking about it, does the inner section just slide through the engine mount casting?

Also am I right in thinking the part in this picture has the bit I need?


Many thanks


Sent from my FRD-L09 using Tapatalk
 

·
Registered
Joined
·
14 Posts
Yes IF the inner joint is the issue you need a new shaft as it cant really be repaired or replaced on its own
I had a similar problem on my 1.6 307 it was the inner shaft vibrating but I couldn't remove it from the carrier so after about an hour trying the grinder came out I chopped the driveshaft either side replaced the whole lot extreme I know but it worked

Sent from my SM-N950F using Tapatalk
 
1 - 7 of 7 Posts
Top