Peugeot Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1 (Edited)
Hi guys!

Can someone please have a look at the link below. There is a video of me starting my 307 and setting off. Car has started making noises recently and only when setting off from cold. It is getting progressively worse. Kind a grinding noise gets really loud towards the end of the clip. Only starts after setting off and goes away after 20-30 seconds.

Recently had cambelt changed with water pump.

Any ideas??

Cheers Kamil.


View]307 noises Pictures, 307 noises Images, 307 noises Photos, 307 noises Videos - Video - TinyPic - Free Image Hosting, Photo Sharing & Video Hosting My Video
 

·
Registered
Joined
·
149 Posts
The only time I have heard a similar noise is with a shredded belt but I would expect it to be there all the time.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #5
I have changed both driveshafts. It did not make any difference.

Can anybody think of anything else. Noise coming more from the left hand side front part so where the gearbox is.

Only on cold start and goes away after car gets moving for say 10-15 seconds. If I start the car and leave it for ten minutes running and then set of it still happens.

Only in forward gear never in reverse. Does it in first and second also. Clutch pressed in depressed no difference. Once the noise starts if put in neutral it carries on regardless. Only stops after car been moving for period of 10-15-20 seconds.

Any ideas?
 

·
Registered
Joined
·
48 Posts
Discussion Starter #6
result

An update. It turned out to be a wheel bearing. After visits to different garages and posting on forums plus speaking to pug dealrship in Poland I had ideas of DMF, Gearbox, Clutch, driveshaft, caliper and it was just a badly worn out wheel bearing. Strange symptomps if you read my post and see video. Sorted now. :thumb:
 
1 - 6 of 6 Posts
Top