Peugeot Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5,945 Posts
Discussion Starter · #1 ·
Couldn't find the original thread where I replied regarding my experience with stop/start so here's an update.

After charging the battery using a 'Smart Charger', Stop/Start worked flawlessly - for just over 1 day then refused to operate and showing the blinking A in the dash. I contacted the dealer who agreed to take it in for testing. Got a call from them after a day & half telling me the car was ready for collection and they had replaced the battery and charge controller. Seems the fault in the controller shortened the battery life by 50%.

Had the car back for a week or so and it is definitely working better. It still operates after a few days of two short journeys to work & back (1 mile each way) but with longer journeys every now and then. I'm still not fully used to the stop/start system and sometimes think it's stalled only to dip the clutch and the engine re-starts. Not sure how I really feel about the system yet but keeping it active for now as it still has that 'Novelty Appeal' :)
 

·
Premium Member
Joined
·
826 Posts
Thanks for updating us ... is this about a 308??

as this is the 3008 forum?
 

·
Premium Member
Joined
·
826 Posts
The start/stop although you can turn it off in options only works for that 1 trip as soon as you switch the car off it reverts the start/stop to enabled next startup ... "pain in the buttocks" <- Tom Hanks Pun™ ... but we live with it
 

·
Registered
Joined
·
59 Posts
I have had several 2008's with s/s and now a 3008Allure with start/stop and none of them ever worked properly.

Unless I charge the battery for a good half-day the s/s just doesn't cut in. Even when it does it only takes one hefty traffic jam and it's gone again.

I'm led to believe that isn't unusual and it's basically a gimmick to look better in the emissions chart
 

·
Premium Member
Joined
·
826 Posts
I've had mine now 2.5 years and its always worked the way its meant too.
 
1 - 6 of 6 Posts
Top