Peugeot Forums banner
Status
Not open for further replies.
81 - 100 of 135 Posts

·
Registered
Joined
·
855 Posts
My stop/start hasn't worked once for nearly a year even after a 1500 mile trip to France and back.

It's in for 2nd service next month and they're going to have a look at it.
Well the car has had its second service with no problems found.

As far as the stop/start not working they put the car on charge overnight and tested the battery this morning. It appears it's not holding its charge so they're replacing it under warranty. Hopefully that will solve the issue.

Mind you they haven't got one in stock so I'll have to wait until tomorrow to check it.
 

·
Registered
Joined
·
855 Posts
Well the car has had its second service with no problems found.

As far as the stop/start not working they put the car on charge overnight and tested the battery this morning. It appears it's not holding its charge so they're replacing it under warranty. Hopefully that will solve the issue.

Mind you they haven't got one in stock so I'll have to wait until tomorrow to check it.
Misinterpretation of info given... apparently not the battery at fault but what they call the 'battery unit' which has now been replaced and, touching wood whilst I type, it's worked every time since leaving the garage.
 
  • Like
Reactions: Jill

·
Registered
Joined
·
15,373 Posts
I still have this issue on a 2012 208 1.6 ehdi, tried new battery too at £150 !! to no avail.....…...……..i'm lost charging at 14 volts when running is that enough ?
Its not the voltage that really matters its the current going into the battery that matters and the load on the electrical system are you running with A/C on or other high current loads as this would stop the system working.

As I have said before if Peugeot/Citroen made the battery management system less sensitive the system would work most of the time other manufacturers can make it work :)
 

·
Registered
Joined
·
23 Posts
Have been following this thread with interest as I have had similar problems which I suspected was due to the battery on my 2017 3008 1.6 Auto GT Line.

Initially I went back to dealer because I was getting "Gearbox Fault - Repair Needed" They told me that this was due to low battery voltage so had the vehicle overnight and trickle charged the battery. It also dawned on me after the event that this may have been the reason the stop/start had not been working or was intermittent. As a result I purchased (as recommended on this forum) a CTek charger and have made sure that I have kept the battery topped up after I have only done short journeys.

That said I have still had the gearbox warning on a few occasions (switch off ignition and switch back on to clear - gearbox is fine changing up and down OK) the latest being today. However the stop start has not been working at all during the past months and when we went to Norfolk the other week (a 190 mile journey) I could not understand why not, as the battery must have been fully charged. I have discovered the following which I wonder if may be the reason that some others on this thread have had problems.

When my AirCon is on and set at LO if the fan is turned on the stop start does not work. If the fan is turned off the stop start works OK. If the AirCon temp is set at 14 degrees with the fan on the stop start works OK.

I know that there are all sorts of other combinations that will not allow the stop start to function but as above is this the reason that others have had problems.

As a adjunct to this I have also purchased the battery tester mentioned in this thread and this has shown that my battery is not exactly in the best of health so when it goes in for its 2nd year service in Nov will be tackling the dealer for a replacement battery!!
 

·
Registered
Joined
·
5 Posts
I bought a new 2008 in May 2019 the stop start has never worked properly the battery has been replaced, I keep complaining to dealer all they say is that I am doing short journeys, I have done over a 100 miles this week and it still does not work, Peugeot are no help at all
 

·
Registered
Joined
·
609 Posts
E-mail Peugeot Customer services and tell them that. Local could not get me happy with map update so I e-mailed within 15 minutes apologetic local service manager on phone asking me could I bring car in at my convenience, and they got me happy.
 

·
Super Moderator
Joined
·
4,332 Posts
HI... if the climate control is on... and hasn't reached the desired temp the s/s wont work... there are many parameters that need to be met before the s/s works even the outside temp has to be within parameters its a poor system..
 

·
Registered
Joined
·
5 Posts
E-mail Peugeot Customer services and tell them that.
Local could not get me happy with map update so I e-mailed within 15 minutes apologetic local service manager on phone asking me could I bring car in at my convenience, and they got me happy.
Hi Thanks I have tried that I even mailed their CEO UK and Europe still no Joy they keep denying there is any thing wrong
 

·
Registered
Joined
·
609 Posts
His dealer should have been able to assure him on this. I do less than him at this time and now I have new battery on after a mile stop start operates.
 

·
Registered
Joined
·
5 Posts
HI..if the climate control is on..and has;nt reached the desired temp the s/s wont work....there are many perameters that need to be met before the s/s works even the outside temp has to be within perameters........its a poor system..
Hi I have even driven miles with all electric stuff switched including radio and Fan, its just a useless system which Peugeot wont admit to being faulty
 

·
Registered
Joined
·
5 Posts
His dealer should have been able to assure him on this. I do less than him at this time and now I have new battery on after a mile stop start operates.
Hi Dealer changed battery and it worked for a couple of weeks and then stopped working again, hardly ECO when you have to do loads of miles to get it to work and then its not guaranteed, dont see why I should have to charge it up when the system is supposed too.
 

·
Registered
Joined
·
358 Posts
The system is difficult to understand. Mine is working intermittently. The car battery is important but I see the capacitators are what should be charged enough. I heard these are used to restart the engine. Not the traditional battery.

Can anyone give sone info on how it’s designed? Does it have capacitators?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5 Posts
The system is difficult to understand. Mine is working intermittently. The car battery is important but I see the capacitators are what should be charged enough. I heard these are used to restart the engine. Not the traditional battery.
Can anyone give sone info on how it’s designed? Does it have capacitators?


Sent from my iPhone using Tapatalk
The garage has changed the battery and also recharged it twice, it works for approx 1week then stops they keep saying not doing enough mileage, just a cover up as far as I am concerned
 

·
Registered
Joined
·
3 Posts
2 year old peugeot 2008 stop start only works for 1 day after overnight charge. Peugeot say battery is getting to 78% after charge and that the rule is only replaced under warranty after it will only hold 70% charge, they also street is meant to be a high mileage car so you need to do at least 1000 miles a month as I'm not (and never will) they will not replace ! I've been onto peugeot customer service who say its upto each dealer so avoid bradford and Sheffield! I will never purchase peugeot again.
 

·
Registered
Joined
·
1 Posts
I understand the green symbol flashing means that the system wants to work but some conditions are not met and so it can't.

Sent from my POCOPHONE F1 using Tapatalk
3 flashes of the green symbol means the conditions are not met. 4 flashes means a fault. Bear in mind one of the conditions is the seat belt warning system has not been triggered (by say a handbag on seat) Try plugging in all the seat belts to rule that out. Battery charge is the main issue that stops the SS sytem from working.
 

·
Registered
Joined
·
1,389 Posts
3 flashes of the green symbol means the conditions are not met. 4 flashes means a fault. Bear in mind one of the conditions is the seat belt warning system has not been triggered (by say a handbag on seat) Try plugging in all the seat belts to rule that out. Battery charge is the main issue that stops the SS sytem from working.
No, there aren't flashes for a fault, it just turns orange with "OFF". But that might be just below or above working temperature (2 to 35º C) or it was manually turned off.

When it flashes it means the conditions aren't met, including the driver's seat belt, the only seat belt that is checked for S&S. But 95% is just the battery bellow 86% charge.
 

·
Registered
Joined
·
1,099 Posts
I wish I had your problems guys, so that I don't have to turn off the damn thing each time I start the engine.

Sent from my SM-G965F using Tapatalk
 

·
Registered
Joined
·
208 Posts
Yeah, I consider myself lucky then. Mine doesn't work most of the time and I don't miss that function at all. I think it's useless and many experts feel the same (according to many articles regarding this function). It only starts for a while if I travel (one trip) at least 500km or when I charge my battery with my CTEK MXS 5.0.
 
81 - 100 of 135 Posts
Status
Not open for further replies.
Top