Peugeot Forums banner
Status
Not open for further replies.
1 - 8 of 8 Posts

· Registered
Joined
·
857 Posts
Mine hasn't worked since my last trip to France. You'd think a 1400 mile round trip work work wonders on the battery... alas no... worked a couple of times when I got home and then reverted to its usual non operation mode. That was in January this year.

I'm not losing sleep over it. I'll get them to do a full battery check at its next service in August.
 

· Registered
Joined
·
857 Posts
My stop/start hasn't worked once for nearly a year even after a 1500 mile trip to France and back.

It's in for 2nd service next month and they're going to have a look at it.
 

· Registered
Joined
·
857 Posts
I must admit I've lost no sleep over it not working. I've never had a stop/start option before and initially I was always worried the thing wouldn't start again.

However I paid for it so it would be nice if it worked and being a Yorkshireman, that's important.
 
  • Like
Reactions: Bluehdi

· Registered
Joined
·
857 Posts
I’m a Southerner but those were my sentiments Phil. I went over a year without S/S but it seemed strange as I had grown used to it with my previous Focus and that didn’t fail once. Change of subject, I didn’t see whether you found the two/one carriageway speed limits were back to front on your trip home. I haven’t yet updated so can’t check myself. All change again when the Departments take control of the local speed limits!
Hi, just found the one short stretch that was backwards. Going to be a problem for Tomtom to update when each department have their own limits. Sorry mods for being off topic...:)
 

· Registered
Joined
·
857 Posts
My stop/start hasn't worked once for nearly a year even after a 1500 mile trip to France and back.

It's in for 2nd service next month and they're going to have a look at it.
Well the car has had its second service with no problems found.

As far as the stop/start not working they put the car on charge overnight and tested the battery this morning. It appears it's not holding its charge so they're replacing it under warranty. Hopefully that will solve the issue.

Mind you they haven't got one in stock so I'll have to wait until tomorrow to check it.
 

· Registered
Joined
·
857 Posts
Well the car has had its second service with no problems found.

As far as the stop/start not working they put the car on charge overnight and tested the battery this morning. It appears it's not holding its charge so they're replacing it under warranty. Hopefully that will solve the issue.

Mind you they haven't got one in stock so I'll have to wait until tomorrow to check it.
Misinterpretation of info given... apparently not the battery at fault but what they call the 'battery unit' which has now been replaced and, touching wood whilst I type, it's worked every time since leaving the garage.
 
  • Like
Reactions: Jill

· Registered
Joined
·
857 Posts
Finally fixed my stop/start system after nearly 4 years of failing to work. I simply did what I asked Peugeot to do from the start....I fitted a proper stop/start battery instead of the factory fitted one and now it works all the time. Plus it doesn't go into eco mode all the time through low usage of the car. Only £170 fully fitted.
 

· Registered
Joined
·
857 Posts
Update on stop/start since new battery.

Now 5 weeks since new dedicated stop/start AGM 70aH battery fitted. No long distance runs yet and just a few short trips since fitting and the stop/start has kicked in every time. I'll update again in another few weeks.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top