Peugeot Forums banner
1 - 19 of 19 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
A month ago I had a whiney noise from the belt, where the tone would change with the engine speed. At this time the idle pulleys bearings where worn, Ive changed both, noise went away. Now there is still a slight noise there, only noticeable when the engine is idle sounds like a metallic sound - every second or so, definaly coming from around the belt. As soon as I put any gas on, it goes.

The tensioner hasnt been changed, and the car is at 58K, So I ve ordered one, Ive heard that these do wear out after around 50K.

Does it sound likely that it is the tensioner?
 

·
Registered
Joined
·
9,731 Posts
Very carefully while the car is running put pressure on the tensioner pushing down on the belt to see if the noise goes , should verify it if it does , but watch those pinkies.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #3 · (Edited)
Thanks for the reply, havent poked inside it, but I have noticed a that the noise ONLY appears when the engine is stone cold.

First thing in the morning when i wake up and set off, it will do it. After driving five minutes the noise goes. If use the car later on that day its also fine. Its only first thing in the morning. If I pop the bonnest rev to 900 rpm it goes.

The noise is definatly a pulley, I am going to change the tensioner as the other two idlers were shot, the tensioner was never changed.

My money however is on the crankshaft pulley, Ive heard that these are very weak on the 1.4 HDi. I looked at some vidoes on youtube of bad crankshafts and it sounds indentical to my noise. The mileage is just under 60K, which seems to be about the mileage others have had the same issue.

However it only appears when its idle and stone cold, this is the only thing thats making me doubt it may be something else, is there a reason a pulley would make a noise when cold?

Ive uploaded a video of this so its easier to understand

http://www.youtube.com/watch?v=xsN3Fk3ByO8

when you hear it there is a click click click sound as its turning which goes away with the slightest tiny rev.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #4 ·
Sorry to bump this, But I am struggling with this problem. - In need of some futher advise...

I have now changed all the tensionners and the noise still remains. (See the youtube link I posted).

I believe its either now a

a) tappet problem / Lash adjusters, couple of technical friends at work have suggsted this - engine has done 57K, I wouldnt expect this!

b) Bad / stuck injector - I have tried using that redex diesal cleaner - Hasnt helped. Next stage would be an engine flush.

c) Crank pulley - Heard that these fail alot.

Noise is only there when its on its lowest idle, last night at work the automatic choke was on, noise was gone!, 5 minutes later when the revs settled down... it comes back. Given that it only happens when idle does anyone know wither it is problem a/b/c ?

As it looks like these 3 options could be expensive Ive now contacted the garage I purchased the car from, (3 weeks of warrenty left)! Its going in tuesday, I know he will try and say its normal, Im going to re do a video showing the number plate - incase it doesnt make the noise. I m going to be forcefull but polite, hand him the keys and ask him to diagnose and fix it.

Any help is appreciated.
 

·
Registered
Joined
·
9,731 Posts
Sounds like bottom crankshaft pulley but i would also take that top engine cover off and fire it into the back of the garage,£50 for pulley.
 

·
Registered
Joined
·
4,511 Posts
mate that doesnt sound good and that movement cant mean any good either....kinda sounds similar to when my timing belt pully was on too tight
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #9 ·
cck2k9 said:
mate that doesnt sound good and that movement cant mean any good either....kinda sounds similar to when my timing belt pully was on too tight
The timing belt was done 2 months ago. But I dont recall wither I heard this after the change.

Situation at the minute is.. its due to go back on tuesday, hopefully noise will be present then, (doesnt do it all the time). As you think it may be a timing issue I will also call the garage that did this tommorow and get this checked, I will of course tell them that the noise came after they changed it.
 

·
Registered
Joined
·
4,511 Posts
sounds good, thats what i did, infact i took it back in a total of 3 times, they never checked it, they just said it was all fine, took it to the dealers - paid them to fix it, got the engineers report and the garage that did the change were legally bound to pay the money back, offer me a full refund and a little compo for the probs...let us know how it goes
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #11 ·
I took it to my local garage for another look, he's definatly sure its the crank pulley. The car is now doing it when its warm. I just literally phoned him and explained that i think he needs the pulley, if he tries to fob me off - I am going to goto a main dealer, pay for daigs - like you did and then charge him.

When looking at it this morning, if I actually put my head around the drivers side wheel arch I can see the pulley, the tick is definatly coming from here... What makes me think this, when the bonnet it closed its more pronunced, its also the only thing that hasnt been changed.

Keep your fingers crossed for me tommorow, hopefully the guy who sold it isnt going to give me too much crap.
 

·
Registered
Joined
·
4,511 Posts
atleast you gave him a chance to try to fix it, trading standards etc are now on your side, aslong as you can prove that it was his work that did it you can get the money back.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #13 ·
apprantly the tensionner i had fitted was incorrect.

ive loosened off the enginer cover and stopped the manifold rattling so its now easier to hear, here is a proper clip of the noise

the video shows a close up of the nut from the tesioner. I can see it moving when its idle, and when it stops vibrating the noise goes. I hope that this is it?

http://www.youtube.com/watch?v=LWXtQXPKlTM

Parts re-ordered again for tommorow,
from this video does it sound like the tensioner or something else?
 

·
Registered
Joined
·
4,511 Posts
arrhhh the ticking noise (exactly the same on that video) is bringing back memories of my car, for when the pully was on too tight (too many NM's or something). i have a copy of the photos if you want me to upload of what the pully looked like when it came off, along with the bolts with damage....(b&w images)

but i think you have already said it aint the timing.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #15 ·
Id like to see those photos if possible thanks.

Its back in again tommorow morning so yet another early start for me (I work nights). I will do another video when the work is done tommorow
 

·
Registered
Joined
·
4,511 Posts
here are are the pics and report of what peugeot found...

job report:


Damaged Bolts, from being too Tight


Damaged pulley, damaged from bolts


Missing bolt after work
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #18 ·
thanks for the pictures.

I now have my old crank pulley sat by me on the desk, the garage insisted first of all (after I said it was the crank) it was the tensioner, the noise was still there. Crank pulley changed noise is totally gone. I am quite releived its done, as yours looked really bad.

Only other thing which may need doing is the back box, the joint between the middle section and the box it getting bad. Apart from this the car seems sound...

Really appreciated the help of you guys on here so far. Hopefully the vids and this post will help others as it seems very common.
 

·
Registered
Joined
·
4,511 Posts
i too had this same problem with the back box, first it was the metal mount, that seemed to have disappeared, then one of the rubber mounts went, so i replace that (didnt know about the metal one) then the other snapped, dropping the exhaust to rub on the wheel... damaging the baffles, got a new back box fitted for £108...and that same part is used right across the pug range. and that is the same price for the middle and front...or so i am told
 
1 - 19 of 19 Posts
Top