Peugeot Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
peugeot 308 1.6hdi,diesel, not running for any length of time after changing fuel filter, got fuel in the filter pumped up by the primer pump but when it has been sitting for a couple of hours you have to pump it again to get it to start, can anyone shed light on this, thanks
 

·
Registered
Joined
·
37 Posts
Discussion Starter #3
thanks for the reply, tried it again short ago and the engine management light came on, it did offer to go once but then just flattened the battery, will check it all out again,
 

·
Registered
Joined
·
37 Posts
Discussion Starter #5
will do reliable 406, never had this problem with the 307 when changing the fuel filter, will charge battery and try again in the morning when it is light, thanks again
 

·
Registered
Joined
·
37 Posts
Discussion Starter #6
still no luck starting, is there a bleed screw on the delphi fuel filter if so where, the primer pump does not go hard been pumping it for ages but no diffrence, also can you fill the filter with diesel as it seems to be a sealed casing, thanks
 

·
Registered
Joined
·
37 Posts
Discussion Starter #7
still having problems with car, it is in economy mode now and will not start, i am not mechanically minded so please bear with me, changed the fuel filter and it would not start, found a leak from the filter so got that sorted out , changed the battery to a new one, but having the starting problems now with economy mode showing, any help appreciated, thank you
 

·
Moderator
Joined
·
2,588 Posts
Hi...forget the economy mode...does the car turn over when trying to start?i think you still have air in the system..or the starter is sluggish and not spinning the engine fast enough.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #10
yes it spins over good , have been pumping the priming pump for ages and it does not seem to get hard either
 

·
Registered
Joined
·
37 Posts
Discussion Starter #14
was just out at it again the primer does not seem to be getting hard, tried for the last 5 mins, yeh tried priming it and turning it over, no luck, economy mode did go off short ago after we disconnected the battery then put it back on after waiting a while but when i went out short ago it was back on again might put the old filter on again and try it to see if it could be something to do with the filter
 

·
Registered
Joined
·
14,887 Posts
Economy mode is only there BECAUSE its not starting ignore it

Fill the filter as best you can prime the fuel up the feed pipe til its coming out the end then fit it onto filter KEEP priming and cranking at same time till it fires.

Other option is prime it up as much as you can then tow start it
 

·
Registered
Joined
·
37 Posts
Discussion Starter #18
took the top pipe of the filter and squeezed the primer for a good while and there is no diesel coming out of the pipe, going to try the old filter on again as it was running ok with that, we just got the car so wanted to get the filters changed so that we know they were done
 

·
Registered
Joined
·
37 Posts
Discussion Starter #20
hi reliable 406, all i could hear was air coming from the pipe, will see if i can get another primer ordered, your help is appreciated
 
1 - 20 of 20 Posts
Top