Peugeot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
248 Posts
Discussion Starter #1
Peugeot 307 1.4 HDI 51 plate

On going starting problems with this car.....

From cold, it will start, but will be very lumpy - it will idle for a while (about 2 mins) and then cut out. Re-start it, it will be lumpy again, but will only idle for about 10 secs before cutting out. This repeats for a while (about 5-6 times)

It will then start and run fine - drive fine, you can stop and start it again without any problems

A PP2000 check shows no faults and everything seems normal.

Its like on an old car where you have not opened the choke when cold and it struggles to start until its warmed up a bit.

Any thoughts, suggestions of what to try next......
 
P

·
Guest
Joined
·
0 Posts
Peugeot 307 1.4 HDI 51 plate

On going starting problems with this car.....

From cold, it will start, but will be very lumpy - it will idle for a while (about 2 mins) and then cut out. Re-start it, it will be lumpy again, but will only idle for about 10 secs before cutting out. This repeats for a while (about 5-6 times)

It will then start and run fine - drive fine, you can stop and start it again without any problems

A PP2000 check shows no faults and everything seems normal.

Its like on an old car where you have not opened the choke when cold and it struggles to start until its warmed up a bit.

Any thoughts, suggestions of what to try next......
When was the last time you changed the filters and oil and everything? Mine was a bit iffy when i bought but after doing the service myself, was brilliant.
 

·
Registered
Joined
·
248 Posts
Discussion Starter #3
filters were changed recently, even if you take the air filter out all together it makes no difference. The fuel filter is fairly new too.

timing belt and oil were changed last year
 

·
Registered
Joined
·
4,778 Posts
Peugeot 307 1.4 HDI 51 plate

On going starting problems with this car.....

From cold, it will start, but will be very lumpy - it will idle for a while (about 2 mins) and then cut out. Re-start it, it will be lumpy again, but will only idle for about 10 secs before cutting out. This repeats for a while (about 5-6 times)

It will then start and run fine - drive fine, you can stop and start it again without any problems

A PP2000 check shows no faults and everything seems normal.

Its like on an old car where you have not opened the choke when cold and it struggles to start until its warmed up a bit.

Any thoughts, suggestions of what to try next......
check the fuel lines for leaks especially under the air filter housing as on the 1.4hdi the rub on the bottom and split
 

·
Registered
Joined
·
248 Posts
Discussion Starter #8
well, by some miracle, the fault appears to have fixed itself !!!!

Starts first time now with no issues, engine warning light has switched itself off - how good is that

I wonder if its a case of (since i had the injectors out) that they need to seal themselves in to a degree to get a good air tight seal around them.
 
1 - 8 of 8 Posts
Top