Peugeot Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
Hi all


Global Test ECU:

1. Multiplexing remotely controlled trigger information not coherent.

2. Multiplexing no BSI* or air con communication.

3. Starting and switching off of engine controlled starting or switch off absent or not valid.

4. Turbo regulation turbo pressure to low.

5. Pre/post heating relay circuit relay not controlled and spark plugs supplied.

6. Dust filter (FAP) particle filter clogged.

7. EGR Slonoid valve test of cleaning on switching off ignigtion not correct

8. Cooling circuit bypass valve solonid valve circuit short circuit between two wires or short circuit to positive (+)

9. Dust filter (FAP) Particle emmision filter absent.

To recap the vehicle has been off the road for just over a year with a DPF/Turbo issue these faults were not present the vehicle started and ran but lacked power.

Looking at the first 3 faults it looks like there might be some thing wrong with the ECU and I assume that with the engine running some of these other faults might disappear

Ther current state of the vehicle with a new Excide battery is stuck in economy mode turns over but non start. Most of the electrical systems are not working such as the electric windows, wipers, fan, radio ect.

Please confirm the location of the ECU reponsible for the first 3 faults I think it migh be on the BSI.

Any help or advice woukd be great!!
 

·
Registered
Joined
·
4,784 Posts
Hi all


Global Test ECU:

1. Multiplexing remotely controlled trigger information not coherent.

2. Multiplexing no BSI* or air con communication.

3. Starting and switching off of engine controlled starting or switch off absent or not valid.

4. Turbo regulation turbo pressure to low.

5. Pre/post heating relay circuit relay not controlled and spark plugs supplied.

6. Dust filter (FAP) particle filter clogged.

7. EGR Slonoid valve test of cleaning on switching off ignigtion not correct

8. Cooling circuit bypass valve solonid valve circuit short circuit between two wires or short circuit to positive (+)

9. Dust filter (FAP) Particle emmision filter absent.

To recap the vehicle has been off the road for just over a year with a DPF/Turbo issue these faults were not present the vehicle started and ran but lacked power.

Looking at the first 3 faults it looks like there might be some thing wrong with the ECU and I assume that with the engine running some of these other faults might disappear

Ther current state of the vehicle with a new Excide battery is stuck in economy mode turns over but non start. Most of the electrical systems are not working such as the electric windows, wipers, fan, radio ect.

Please confirm the location of the ECU reponsible for the first 3 faults I think it migh be on the BSI.

Any help or advice woukd be great!!
have a look at parameters in the bsi and see if it can see the key
 

·
Registered
Joined
·
1,947 Posts
I've had the first 3 before, on my xline.
Didn't seem to stop it from starting. Although the flucked starter motor and dead battery did.
Had number 5 too.
 

·
Registered
Joined
·
15,377 Posts
WIRING the first 2 faults are com faults between the ECU and BSI the signals are not getting through to tell the ecu to start the engine.

Economy mode is irrelevant
Glow plug fault WILL NOT stop starting

EGR could stop starting if stuck open or end has fallen off but it would try to start.

DPF is the reason for the lack of power not lack of start.

Check engine loom carefully for breaks.

If that's ok check underbonnet fusebox for dampness
 

·
Registered
Joined
·
57 Posts
Discussion Starter #5
Hi all and thanks for the replies so far

It does seem that there is a comms problem between both components I've checked the wiring and pulled all the fuses I can't see anything obvious. The engine fuse box was bone dry, I checked all the fuses but again nothing obvious. I checked the fuses in the glove box no problems there.
I did look for a key in the BSI but I don't have the key code hopefully I will be able to get this from Peugeot, any further advice would be great.
 

·
Registered
Joined
·
15,377 Posts
Go through the basics does the car beep to tell you key is in ignition when door is open ?

Go into BSI check if key is recognised if so is the ecu un locked

Go into ECU parameters and check cam crank sync and fuel pressure also cranking speed
 

·
Registered
Joined
·
57 Posts
Discussion Starter #9
Starting issues

Hi all

And thanks so far!

Just updated to Diag Box 7.16 and what an amazing difference from the old PP2000 that I have been using. I now have some additional fault codes that may help!

P1693: Remotely controlled ECU wake-up = start/stop request missing.

U2001: Remotely controlled ECU wake-up = main wake up request missing or invalid.

Would I be correct in assuming that the remote key fob/transponder is not working correctly or are these codes refering to something else.

1. No beeping with key in ignition and door open.

2. No sync key seen even when pressing buttons 1-3

3. Transponder lable recognised: Yes

4. ECU matched unlocked and engine operation authorised.

5. Remote controll battery flat: No

6. The BSI has 6 faults all in ref to front bumper electrics I would not have thought this would prevent a non start but the computer might think otherwise. The bumper is going for a respray and has been removed. Amazing the amount of rubbish I found in the front of the car including fag butts!!!

Any advice or confrimatiom would be really great. Im going to change the battery in the fob regardles however I have ordered a complete new key from Norwich auto locksmith £110 which he will programme. My current key has a new case but the micro switches inside are shot. I might see if it can be referbed.

I still need to check the ECU crank perameters will provide that info later!
 

·
Registered
Joined
·
1,424 Posts
in diagbox Learning try coding the Key you will need the security code (contact Betty Swollacks ) with your vin number about £4.00 i think

I think as the Bsi has been disconnected the Key needs to be relearnt
 

·
Registered
Joined
·
57 Posts
Discussion Starter #11
What part of the BSI do I need to be in?? I looked through diagnostics but cant fine where to put the key code. Could it possibly be in the repair section?
 
1 - 11 of 11 Posts
Top