Peugeot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1
I've suddenly got this message "Info....sidelamp faulty"on the dash clock display. I've googled but I cant get much info on it. It only happens on startup, any ideas ?

207 SW s 07
 

·
Moderator
Joined
·
6,572 Posts
Blown bulb or bad connection to light

Sent from my SM-G935F using Tapatalk
 

·
Registered
Joined
·
55 Posts
Discussion Starter #3
OK thanks, we changed a bulb not long back and it's coming up still even with the lights all working so your gonna be right with the connection, will look tomorrow , thanks
 

·
Registered
Joined
·
55 Posts
Discussion Starter #5
I eventually got ot the lights and changed both side lights as the error said "Sidelamps faulty" but it's still the same. I even gave the connectors a clean with contact spray but I still got the error.

Thing is , the lights all work fine so ... for now :)
 

·
Moderator
Joined
·
6,572 Posts
Have you checked rear lights and number plate bulbs
 
  • Like
Reactions: maxtor154

·
Registered
Joined
·
1,133 Posts
Check the plugs onto the actual tail lamp unit. 407's have a habit of burning the ground connection pin, might have the same problem with yours.

Also, these sensing circuits are quite particular about resistance/power draw. Have had a lot of issues, particularly in BMW's, where cheap bulbs have a resistance/power draw outside of what is expected, so, even though the bulb lights up, it triggers the bulb out warning.
 

·
Registered
Joined
·
55 Posts
Discussion Starter #8 (Edited)
Have you checked rear lights and number plate bulbs
Good spot, one of the plate light bulbs is knackered. Gonna get down later and pick up 2 new ones and hope the Faulty Lamp error disappears.

Just out of curiosity, what other bulbs on the car are linked with the Side Lamp Error message ?


...............

Follow up, replaced bulb error gone and hopefully for good
 
1 - 8 of 8 Posts
Top