Peugeot Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi All Again.
Well all was fine after recoding keys with PP2000(see previous posts)
But I now have noticed it smelling damp after leaving door a jar in some recent heavy rain, then the car (2.2 hdi GTX 2002) started to lock itself after driving away, now two days on and the indicators only flash three times after each time of using.
I have previously and today, spent many, many hours searching the forum, for similar posts, so I was quite confident water had seeped through to multiplug under the throttle pedal.
In between todays heavy showers I took the carpet up but it's bone dry.
Got out my extremely frustrating PP2000 after entering chassis number it freezes, control, alt, delete to shut and it tells me "system not responding"
When I eventually get it to work message is "the ECU has not replied"
So after spending all day in the freezing rain I'am no further forward again.
Is it just me or are these things extremely frustrating, time consuming and very unproductive.
Any help from someone more knowledgeable would be most appreciative.
 

·
Registered
Joined
·
5,916 Posts
But I now have noticed it smelling damp after leaving door a jar in some recent heavy rain
Leaving the door open in the rain, even just open a little will allow a lot of rain to get in, soaking into the carpet, seat and door panel. Even opening the window 10mm in the rain lets a surprising amount of water in. Guess it will smell damp and musty until it dries out completely. As far as the doors locking are concerned, that may well be that the anti-hijacking feature (If you have it) has been turned on or failing that, some of the aforementioned water ingress may have managed to get into the locking mechanism, cable connectors or the door multiplug causing strange issues.

The point about you entering the VIN in PP2000, I'd be a little concerned about that. PP2000 has automatically retrieved the VIN from every car I've connected it to and asked me to confirm it is correct. I've never had to manually enter the VIN.

It may be worth doing a BSI reset as I'm pretty sure communication to all the ECU's is managed by and routed through the BSI. Another possibility could be the actual diagnostic hardware or the USB to OBDII lead or even the OBDII socket itself. Have you tested the kit on other Peugeots and if so does it respond the same ?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Self Locking.

Hi.
Many thanks for a reply.
After fourty years in the motor trade the most frustrating thing is after a whole day in the rain and cold I'am no further forward.
It lost it's key code after a battery change and spent three weeks off the road over Christmas. When PP2000 arrived and eight hours spent loading onto PC, it worked fine but asked for chassis number to be entered manually and allowed me to recode keys, four weeks later and PP2000 wont work.
After lifting carpet in all four corners, it was only damp on the surface, wet vac and dehumidifier is curing that.
What concerns me is doors self locking after start up has started in conjunction with the indicators only flashing three times per operation.
I did think of trying a BSI reset but this is how it lost it's keys codes before and if I still cant get PP2000 to work I will be left with a non starting car again.
I chased lots of red herrings last time with a meter and a wiring diagram, if I ever get any fault codes this time I'am likely to go round in circles proving nothing obvious is faulty.
I have not yet had the chance to plug PP2000 into the wife's 206 but just a little concerned about how fickle these things are and it becoming immobile, when you live in the country and have to leave home at four in the morning a bus is not an option.
 
1 - 3 of 3 Posts
Top