Peugeot Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
171 Posts
Discussion Starter #1
Hi guys, screen shots attached from planet, can anyone shed any light on the faults and possible solutions?

As far as the airbag fault goes i have trace the wiring from the said airbags right down to the fusebox with no avail.

Thanks :)
Ade.
 

Attachments

·
Registered
Joined
·
171 Posts
Discussion Starter #4
Are you doing your own planet diagnostic?
If so reset it and see if it reapears.
Yes doing it myself, when i clear it they come back.
Its mainly the airbag fault i'm looking to sort, it says i have a permanent fault.

A short circuit i would assume is an earthed out wire somewhere? i have checked the wiring from bags to fuse box and can find nothing wrong with anything there.

I had a wiring short a month or so ago by the rear passenger side and had to replace the loom from a plug lower down up to the rear bag curtain things.
 

·
Registered
Joined
·
399 Posts
Yes doing it myself, when i clear it they come back.
Its mainly the airbag fault i'm looking to sort, it says i have a permanent fault.

A short circuit i would assume is an earthed out wire somewhere? i have checked the wiring from bags to fuse box and can find nothing wrong with anything there.

I had a wiring short a month or so ago by the rear passenger side and had to replace the loom from a plug lower down up to the rear bag curtain things.
O :( I was going to say check your plugs and wires! So I don't really know what it could be... Have you checked the fuses?
And as for the air con does it work at all?
 

·
Registered
Joined
·
171 Posts
Discussion Starter #6
O :( I was going to say check your plugs and wires! So I don't really know what it could be... Have you checked the fuses?
And as for the air con does it work at all?
The air con button switches on (the light comes on), but air con its self is dead.
Is there an airbag on the B post somewhere? Maybe under where it says "airbag"? Or is that directed at the seat airbag?
 

·
Registered
Joined
·
403 Posts
Bit off subject but Im wondering if anyone here could tell me how I would go about fitting a resistor to wiring under front seats in my 206 ? As I recently had new frontseats put in that have no airbags or wiring. I have already bought some resistors but unsure how to fit it to this plug (pic attached) This is the only plug that comes from the car under the seats so im assuming this is the plug the resistor should be fitted to.
 

Attachments

·
Registered
Joined
·
171 Posts
Discussion Starter #8 (Edited)
Ok as far as the wiring goes everything is ok, no shorts, no damaged or split.
I have reset and cleared the airbag code in planet but it comes straight back, unless im doing it wrong?
is there a way to turn each airbag off using planet so i can figure which one is causing the problem?

Or does anyone know which bags it is referencing to when it says "left air bag and left curtain air bag in production" ?
 

·
Moderator
Joined
·
5,669 Posts
If the short has cooked a circuit in the airbag ecu relating to the side airbag etc. The airbag ecu maybe doing its self test and the cooked circuit appears as the airbag is unplugged/shorted hence the error reported.
 

·
Registered
Joined
·
171 Posts
Discussion Starter #12
If the short has cooked a circuit in the airbag ecu relating to the side airbag etc. The airbag ecu maybe doing its self test and the cooked circuit appears as the airbag is unplugged/shorted hence the error reported.
Can i safely unplug the corresponding airbags and retest?
And can anyone tell me which specific airbags it is referring to? i.e Both curtains on the left? a curtain and a seat, curtain and passenger front etc?

Thanks :)
 
1 - 12 of 12 Posts
Top