Peugeot Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello Experts
Just bought PP2000 v22.14 and managed to install OK,when scanning my 406 1761cc year 2000 I only get Engine,ABS and Airbag results. All others come back "ECU not Replied".After entering Build Code the scan screen doesn't show BSI listed as one of the ecu's.
I was hoping to check on the BSI as my central locking has gone haywire.
The car works ok apart from locking.Should I be able to get all ECU scans with this model or have I missed something in my set-up.
I've returned the Scanner for replacement but just wanted your thoughts and help.
Thanks
 
D

·
Guest
Joined
·
0 Posts
Make sure you pick the correct 406. ie neuvelle 406 not just 406 on the planet different models screen.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Scanning 406

Thanks for that will try when I get new unit, I didn't realise there was a choice on models.
Roy
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
davidireland said:
Make sure you pick the correct 406. ie neuvelle 406 not just 406 on the planet different models screen.
New scanner arrived and working OK.

Now to do a lot of learning!!

Thanks for your help
 

·
Registered
Joined
·
4,506 Posts
make sure you take a notepad out and write what changes you have made and location so you can go back and change it if you make a "human error" :thumb:
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
cck2k9 said:
make sure you take a notepad out and write what changes you have made and location so you can go back and change it if you make a "human error" :thumb:

Wilco cck2k9,advice noted. I won't be altering any settings hopefully, my philosophy is "if it aint broke don't fix it".

Thanks again
Roy
 
1 - 6 of 6 Posts
Top