Peugeot Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Hi Guys
Rocker gaskets have started to leak over the last few months on my 07 207 1.4 16v just priced parts up and are very reasonable at £28 + the usual , was asked if i need the silicon ? paste for gasket ,, The question is do i need it or does it only get used on certain models, I know one of the many Guru's on here will be able to point me in the right direction
Many thanks Paul :D :D
 

·
Registered
Joined
·
877 Posts
on the vti there is the big rubber type gasket and 6 o rings, never used any instant but did notice it had a rubber type gasket paste on the corners, so was carefull not to take it off when cleaning.
so if its leaking from there i would recommend a instant gasket paste to reseal it.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #3
Thanks for the reply Stripe looking round forums it seems that the 1.4 is prone to leaks at the corners so i think a generous amount of the paste may be required
Thanks Again Paul :thumb::thumb::thumb:
 

·
Registered
Joined
·
18 Posts
on the mrs car i had to have three goes at sealing the cover, the third time i removed the rubber gasket and put some sealant between the cover and gasket as well as the gasket to rocker housing face, that worked in the end :)
 

·
Registered
Joined
·
32 Posts
Discussion Starter #5
thanks for reply , was also wondering how far through the studs go down into cam carrier is it cam out job or are they just short studs that secure it , wondering if releasing pressure is going to cause further leakage
Thanks again paul :):):)
 

·
Registered
Joined
·
32 Posts
Discussion Starter #7
Thanks for that Mickgsf looks like a job for morning will post back assuming that it fixes leak
Thanks Paul :D:D:D
 

·
Registered
Joined
·
32 Posts
Discussion Starter #8
Popped a bolt out this morning and there substantially longer than a half inch probably an inch or more , bit worried that if i take more out im going to disturb the cams and cause a nightmare could anyone shed any light on what the bolts actualy hold down and is there a further gasket to replace below the black silicon ones i have , sorry to be a pain but have visions of total screwing things up
 

·
Registered
Joined
·
18 Posts
May have been wrong wth the length of the screws but they definitely only fix the top (black plastic) cover to the cam housing. By the way it is the front cam cover i am talking about not the rear one, i don't know if they are different. It's not leaked since i re-did it a few months ago.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #10
thanks for taking the time to reply mickgsf will do swap over weekend and post back thanks again
Paul :thumb::thumb::thumb:
 

·
Registered
Joined
·
32 Posts
Discussion Starter #11
Swap done and all fine as far as i can see no sign of any oil yet so fingers crossed big thanks to mickgsf , stripe88 for there posts ,used half a tube of RTV silicon but if it works who cares
:thumb::thumb::thumb:
 
1 - 11 of 11 Posts
Top