Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
So, the issue of RNEG resetting during driving is known and widespread, but my unit very often resets a few seconds after turning on (switching the ignition). Sometimes it doesn't happen, however. There's no pattern to it, really.

Has anyone ever heard about this particular problem? I think I've had it since installing 50.03 firmware, but I'm not really sure if it's true, or just coincidence.

It never happens mid-driving, though.
 

·
Registered
Joined
·
13 Posts
Mine RNEG does the same, about a second after the ignition it mutes briefly (for a second) and there's a Pause sign on the display and then it goes off and radio/CD continues to play.

I thought it's standard (although annoying) behavior...
 

·
Registered
Joined
·
24 Posts
So, the issue of RNEG resetting during driving is known and widespread, but my unit very often resets a few seconds after turning on (switching the ignition). Sometimes it doesn't happen, however. There's no pattern to it, really.

Has anyone ever heard about this particular problem? I think I've had it since installing 50.03 firmware, but I'm not really sure if it's true, or just coincidence.

It never happens mid-driving, though.
Upgrading the firmware is suppose to solve this

Regards
 

·
Registered
Joined
·
7 Posts
Read somewhere a hard reset has a chance to fix it. Although didn't get to do it with mine since it died before the attempt.
 
1 - 5 of 5 Posts
Top