Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Got the amp, speakers and bass speaker for a 407. Problem is as I have not removed them from the doner vehicle. I know that the amp is sited behind the glovebox, I have the mounting bracket , but can't work out how the amp is mounted.
Any pics or info would be appreciated:)
 

·
Registered
Joined
·
203 Posts
As i remember its in the boot from the right hand side (now there is empty space for storage)



If you can document it I would really appreciate it since I have the same intention, only thing that is stopping me is that cables have to go thru whole car...
 

·
Registered
Joined
·
32 Posts
Done that... easy enough job. Just get as much wiring as you can get your hands on because i didn't have the wiring at all and made it from scratch.
It was a real pain in the a** The amp is behind the glovebox. The difference brtween the coupe/sedan and SW amps is the mounting bracket.
The bracket is mounted on three tenons behind the glovebox on the sedan. On the SW the mounting is different. The amps are interchangable although they have different part numbers and color of sticker.
The black connector is the input and power, the white is the amplified outputs. Look at the XLS file i made when making my harness. Just route the speaker cables through the amplifier and then back to the speakers.
Thats all. I have here all schematics and wire color codes. After everything is ready you have to enable JBL in Diagbox or Peugeot Planet to disable the built in amplifier of the headunit.
Not doing so will fry both your amp and headunit.

https://drive.google.com/drive/folders/0ByOusaV56HzDWWI4c0RkcWhBTDQ?usp=sharing




 

·
Registered
Joined
·
122 Posts
@ maxxymilian
"After everything is ready you have to enable JBL in Diagbox or Peugeot Planet to disable the built in amplifier of the headunit.
Not doing so will fry both your amp and headunit."
Could you expand on why this is so?
If you have to enable JBL after it's installed then how do you stop it.
 

·
Registered
Joined
·
32 Posts
Servicebox states only this place for the amp. I don't have access to a RHD vehicle to confirm. But you can install the amp on any apropriate spot as long as it is not cramped with wires so good cooling is provided.
If you enable JBL before you won't hear the speakers at all. You wiil hear wery quiet music on max volume settings and you won't be able to use your radio. I enabled before testing. So after wiring everything up - enable "JBL present" option. This puts the headunit output in preamp mode. I think it can be done on all RT3, RD4 and up units. If you don't do this you w'll be sending amplified signal to the amplifier - which will result in failure.
 
1 - 7 of 7 Posts
Top