Peugeot Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
I've noticed that the rear wash wipe is randomly doing its thing all by itself!

Anyone else had this problem? I've scanned the car but find no DTC's :S
 
C

·
Guest
Joined
·
0 Posts
It'll automatically come on if you select reverse while the front wipers are activated.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #3
I know Chopper, but it will literally do it all by itself! It's done it on start-up, when sitting ticking over and whilst doing 70mph on the motorway! Haha!
 
D

·
Guest
Joined
·
0 Posts
Check for cut wires in the rubber boot between boot door and chassis.
 

·
Registered
Joined
·
1 Posts
I am having the same problem. It is an intermittent fault which the Peugeot garage cannot replicate. Would like to get it sorted before the warranty runs out in July.
 

·
Registered
Joined
·
12 Posts
Mines doing the same, when the washer liduid is low, the back wiper gets a mind of its own, putting on the indicators sometimes makes it wipe as well. I am out of warranty, so keep the washer bottle topped up . Electronics are a nightmare when they go wrong !
 

·
Registered
Joined
·
12 Posts
Anyone get any fixes for this, mine is getting worse, emptied the washer bottle in a couple of days . Don't want to start with replacing the motor to find out it is not that !
 

·
Registered
Joined
·
27 Posts
I'm having the same problem - totally random! Just another thing on my list of issues with mine. If everything worked as it should do it would be a nice car .
 

·
Registered
Joined
·
548 Posts
I had the same problem on my 2007 307sw.

Was advised it was likely to be dirty contacts in the rear wash/wipe switch. After being a bit heavy handed stripping the old one I ended up picking up a 2nd replacement and rebuilt my coms unit.

Problem appeared to be solved but about a year later I'm now getting the odd activation but nowhere near as much.
 
1 - 12 of 12 Posts
Top