Peugeot Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Hi all im starting a new thread (as my old ones relate to buying and setting up PP2000)
Ok ive purchased a brand new shiny chinese interface installed it all and got the basics my problem is although i can check my airbags and engine ecus easily enough (engine no faults found :) ) for some reason i cant get into the bsi interface i just get the ecu has not replied message now i know planets working ok and the car ran well until i lost my keys :eek: so could anyone shed some light on this problem for me its a peugeot 306 cabriolet Year 2000

all my life my problems have come from women or cars found out i can live without a woman but i cant live without a car :nod:
 

·
Registered
Joined
·
31 Posts
Discussion Starter #2
Ok ive just put it through a global scan and this is what i get

Built in systems interface "The ECU has not replied
Engine ECU PP2000 Unknown reference ECU is being referenced No fault found
ABS or ESP ECU No fault found
Airbag ECU Presence of faults
Airconditioning ECU The fault reading has failed
Automatic transmission control unit The ecu has not replied
not too worried about the automatic transmission or aircon has the cars a manual soft top
Engine ecu unknown reference ?? what reference would that be ??
any help from you boffins out there would be lovely :confused:
 

·
Moderator
Joined
·
11,992 Posts
This is a global update to a number of old threads, in case anyone else searches for the term:

pp2000 unknown reference, ECU being referenced

I had this on my 2003 307 using Planet or Diagbox and Lexia hardware with revision B firmware. Every ECU except Engine would read.

This causes problems if you want to read or clear fault codes, run parameters measurement on the key components of the engine, or do any configuration changes.

After some investigation with fellow member PAZ45 we found that the Engine ECU could only be read with Diagbox 7 and Lexia running version C firmware.

To check which firmware you Lexia cable is using, download and run the PSA Interface Checker.
 

·
Registered
Joined
·
3,467 Posts
thats weird my pp is probably an old version. it does my 54 plate 307 fine. only car it couldnt find was a 11 plate car. i have a done a 57 plate 207 before with no issues
 
1 - 6 of 6 Posts
Top