Peugeot Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hi all,

I hope for some answers suggestions...

I got 407 coupe 2.7 HDI auto, and my radiator fans mot working.

1 for aircon is not working at all. Other one for radiator is trying to work, when car is heated up to 90 dergrees - fan is trying to start but it is making quite a bad noise as if a cat is stuck in there and is screaming.

Any ideas how big the fans are ? can I replace them with the cheap ones from ebay ?

Andy
 

·
Registered
Joined
·
3,426 Posts
peugeot planet has a test for the fans, it will run it at low and high speed

the air con fan doesnt always work if the air con is low on refrigerant

most fans will be ok for the job the main use they get in the warmish weather is for regenerating if you have a diesel
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
Hi monty9120

thanks for your reply,

I have Peugeot planet, but I can not find where is the fan test in tere.

Can you please tell me the screen sequence to get ot it ?

Andy
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
Solved - got fans off ebay

Hi All,

Just an update, got fans off ebay (used ones) fitted them in, massive pain with taking the bumper off....

Now everything is working just fine
 
P

·
Guest
Joined
·
0 Posts
I think a quick tut on front bumper removal could be beneficial for all I think though.

cheers

King
For me it was onto stands, wheels off, wheel arch liners off, under the brackets on both sides, take out the clips just under bonnet on top of the bumper, and that was pretty much it.

Haynes book will put it in better words then I have, mines coming off soon as i have wiring work to do, when I do i'll take pics.
 

·
Registered
Joined
·
1 Posts
307 SW 20l HDI cooling fans not switching in

Please forgive me if this is in the wrong part of the forum..

I have searched, but not found a suitable answer!

I have a 307SW 2.o hdi with DPF...

In this heatwave that we are having, I notice that the tempo gets upto 90-95° but no fans cut in!!

I bought the car as "Accident free" but upon investigation of the cooling/Heating issue, It would appear that the vehicle was "mis-sold" as accident free!!! ( A-Hole!!)
My question is...
Is there a simple proceedure to test the relays and the fan? I could just cut the wires to the fan and install a manual switch in the driver compartment... but knowing new cars... this would probably cause another fault to crop up!!

Many thanks for your help!

Desperate in DE!!!
 
1 - 13 of 13 Posts
Top