Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello all.

I need help identifying an issue with my Peugeot 308 Sw 1.4 VTI. If someone could help me i would be very thankfull.

A month ago i have parked my car and went for a football match. After the match i tried to start the car and only hear a click noise comming from the left side of the wheel when i turned the ignition key (one click only each time i turn the ignition). I let the car rest for about an hour and tried again and it started and went OK.

3 days later same thing happened but this time i had to call for assistante to send the car to the mechanic. The mechanic connected a booster to my battery and the car started again. Conclusion: Bad battery or bad alternator. I had no warning lights on dashboard.

Battery tested OK. Alternator was checked and they said it was OK altough on the tests it measured 13.1v measured on the battery poles while car was on idle). The mechanic installed it back in the car and give me the car back with the same battery and alternator (battery was loaded).

Now, each time i use the car, at about 1 minute after start and whlile the car is still cold, the radiator fan kicks in and keeps working at full speed until i turn off ignition. No fault codes verified on Peugeot dealer. Does or might this symptom have anything to do with the alternator?

Thanks for you help on this. (Sorry about my english)
 

·
Registered
Joined
·
96 Posts
Hello all.

I need help identifying an issue with my Peugeot 308 Sw 1.4 VTI. If someone could help me i would be very thankfull.

A month ago i have parked my car and went for a football match. After the match i tried to start the car and only hear a click noise comming from the left side of the wheel when i turned the ignition key (one click only each time i turn the ignition). I let the car rest for about an hour and tried again and it started and went OK.

3 days later same thing happened but this time i had to call for assistante to send the car to the mechanic. The mechanic connected a booster to my battery and the car started again. Conclusion: Bad battery or bad alternator. I had no warning lights on dashboard.

Battery tested OK. Alternator was checked and they said it was OK altough on the tests it measured 13.1v measured on the battery poles while car was on idle). The mechanic installed it back in the car and give me the car back with the same battery and alternator (battery was loaded).

Now, each time i use the car, at about 1 minute after start and whlile the car is still cold, the radiator fan kicks in and keeps working at full speed until i turn off ignition. No fault codes verified on Peugeot dealer. Does or might this symptom have anything to do with the alternator?

Thanks for you help on this. (Sorry about my english)
Ive just got a 308 1.6 VTI myself, it needed a lot of work and something I have quickly discovered, is that when you disconnect the battery and re-connect it without following the correct BSI reset procedure, this can cause all sorts of strange issues, so id start there, this is something you can do yourself at home, or failing that, you may need to take it to your mechanic and get him to plug his computer into it to reset it.

 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Hello. Thanks a lot.

No errors on computer.

Today a Peugeot mechanic call me saying i have a bad alternator and it can be the cause. I wil change it next week...
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Hi all.

Problem solved. Alternator replaced and fan is behaving now as it should.

It seems than we can have a bad alternator, in which the changing values are not consistent (sometimes they are ok, sometimes low) and that desn't turn on battery light on dashboard.

When charging values drop, fan kicks in...

Hope this helps someone with same or similar problem.
 
1 - 5 of 5 Posts
Top