Peugeot Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
hi i am hoping i can get some advice on how to fix a problem with my remote key plip. when i bought the car there was only one key and i found that it only worked to switch on the ignition and starts the car, what i cant do is lock the car. so i have just bought a used remote plip which i was told requires reprograming and will need to change the key blade. i have changed the key blade over but the car will not start as im guessing the transponders are not talking to each other.
i found a quick guide how to reprograme the plip but this has made no difference. if i put the key blade back on the original fob the car starts. i am assuming there is an alternative way to do this other than the way i tried which was simply
1) open doors with key (already open as i cant lock it)
2) press and hold plip until LED stops flashing
3) release button and LED stays on
4) press plip once and LED goes out
5) open door and hold plip key near ignition and press plip once
6) turn ignition on and wait 10 seconds then turn off ignition
7) wait 5 seconds and should now work

is this the correct procedure or am i missing something obvious??:confused: :confused:

thanks for looking
 

·
Registered
Joined
·
4,511 Posts
could need pairing via the dealership tool, to program the key, called peugeot planet, there may be someone close by with the program who will let you use it, or could go the more expensive way and go to the dealer.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
:nono: well i dont believe it, appears my car does not have remote central locking. it is a 1999 (T) plate but even still. looks like i need to get a key cut to fit the door lock but having no joy with that. assumed a locksmith could do it but seems i am wrong. failing that maybe a different lock complete with key.
 

·
Registered
Joined
·
4,511 Posts
i would of thought that the central locking is an as standard thing, unless peugeot have said so. if not i would give your dealer a ring, pass your vin to them and ask to check to see if it comes with it. i have seen a few threads relating to a similar problem, people buying new fobs and trying to code it in etc
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
i know what you mean surely its standard as even my older 106 had it! seems strange. i must mention that i am only assuming it doesnt have any remote central locking as i removed the door card off the drivers door and did not see any electrics of any kind. but i will contact my local dealer and see what they say.
 
1 - 5 of 5 Posts
Top