Peugeot Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
580 Posts
Discussion Starter #1
Took the plunge and bought the pp2000/lexia interface cables/software, which I think I have successfully installed in XP.
Tried it first on a 1996 Saxo we have. Go through the procedure of inputting the VIN number, go into Global Test, but comes up on the diagnostic page on each system saying not dialogue with ECU.
Tried it on Peugeot 407, picked up the VIN no. and Engine code, but when I go into diagnostics, Global Test it is not communicating with ECU.
Any pointers gratefully received on the Peugeot side.
Many thanks,
Malcolm.
 

·
Registered
Joined
·
580 Posts
Discussion Starter #3
Have you got the ignition on (but not started the engine)?
Yes ignition is on. Green light is on on the interface box. Weird how it must be communicating with the car as it picks up the VIN no., engine code, etc.

I have tried it a few times, each test it comes up saying

Interrogating ECU
Check
- Connect the equipment to the diagnostic computer
- Switch on ignition.

The after going through all of the tests each one has - ECU has not replied.

:confused::confused::confused:

Malcolm.
 

·
Registered
Joined
·
580 Posts
Discussion Starter #5
Hows the interface socket on the car?
In the centre console. Just had a look at the contact with a torch. Everything looks OK. It was used by local mechanic about 2 weeks ago to clear off some errors, and was working OK.

Strange that it is not communicating the ECU of either the 407 or the Saxo.

Malcolm.
 

·
Registered
Joined
·
47 Posts
Interrogating ECU
Check
- Connect the equipment to the diagnostic computer
- Switch on ignition.
Might sound stupid, but are you pressing Enter at the above stage? When I got it first, at this stage I switched on ignition and just waited, nothing happened. Then I realised that it was waiting on me to confirm. :rolleyes:
 

·
Registered
Joined
·
580 Posts
Discussion Starter #8
Might sound stupid, but are you pressing Enter at the above stage? When I got it first, at this stage I switched on ignition and just waited, nothing happened. Then I realised that it was waiting on me to confirm. :rolleyes:
Not stupid, all suggestions welcome, but yes.

Malcolm
 

·
Registered
Joined
·
580 Posts
Discussion Starter #11
you have to go 22 to 23 to 24 and so on , the .14 or whatever doesn`t matter
Many thanks for that. Same question to updating LEXIA. Got Lexia 3v45 installed. Do I have to install 347.19, then 347.28 and 347.45 or can I just go straight to 347.45. Can't find a 346.** in the download folder.

Cheers,
Malcolm.
 
1 - 13 of 13 Posts
Top