Peugeot Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
Guys,

Installed PP2000 and connected it up but doesn't seem to be picking up my VIN and i have to select "307 VAN" manually. I go on to Global Test and i get ECU not replied for everything!

Any idea's what could be up?

Cheers,

Ramy
 

·
Registered
Joined
·
9,733 Posts
Try it with Engine running to see if it connects , could be a weak battery, you are picking second choice down "Peugeot Planet" none of the rest work like "Peugeot Diag"
 

·
Registered
Joined
·
9,733 Posts
Yeah mine won't read the later 307 models but reads all others fine, and as I own a 407 it doesn't bother me.

But I knew this when buying it and for what I paid I aren't complaining!!!!
I`ve never been not able to read any 307 and i`ve used quite a few of these units:confused:
 
D

·
Guest
Joined
·
0 Posts
Some of the cheapo units don't seem to be able to read the newer 307's alright.
 

·
Registered
Joined
·
9,733 Posts
so what's the point. is the clone interface or software responsible .what do you think. 307 hdi is 2003 one with edc15 c2 ecu.
Can`t see the difference except can and van in any models , but even the cheap ones i`ve used read both ,
i don`t know the answer to that one except any problems i have ever had reading any pug where you can`t communicate with an ECU was down to battery strength in my opinion .
if it connects and reads your vin then its reading the BSI so why not the rest , it should either read or not if it was interface or software you would think.
 

·
Registered
Joined
·
1,025 Posts
I could not read engine ecu on 307 came up with faulty fuse box coms and i used the more expensive version of planet but have read ecu`s on different 307 well 2 .
So might be down to electrical fault inthe fuse box that stops it reading just guessing here though .
 

·
Registered
Joined
·
9,733 Posts
Once your unit connects with the Protocol to the BSI thats it connected to car , all ecu`s after that are powered by the BSI , this is why when you do a scan the top of the list is BSI.
 

·
Registered
Joined
·
49 Posts
Discussion Starter #17
I just connected a Galletto device and read the ECU fine (BOSCH EDC16C3/9.12)? Could this mean the PP device doesn't work? As the ECU isnt replying to it?
 
D

·
Guest
Joined
·
0 Posts
Did you check the fuse that powers the diag socket in the BSI? common fault to be blown on the 307 for some reason.
 

·
Registered
Joined
·
49 Posts
Discussion Starter #20
Just tested all the fuses in the BSI and they same fine.

Also managed to get a hold of another Peugeot 307 (52 plate) and the PP2000 still didnt work!

The PP device must be faulty right?

Does anyones kit make a clicking noise when starting up the software to check if the device is connected?
 
1 - 20 of 24 Posts
Top