Peugeot Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
Guys - any ideas,

I've got a IBM Lenevo T60 laptop - formattted it - installed XP Pro with SP3 fine no probs.

Installed PP2000 no problems - think it was V22.14.

Plugged in my PSA XS Evolution unit to the laptop - drivers were needed and installed from Windows update.

Restarted Laptop - with PSA unit plugged in (Green light on unit comes on for a few seconds then goes out)

Opened up Peugeot Planet Office....it opens up a few screens then comes up with a fault Cant Initilize Vehicle communication manager...

Validate to continue - press ok - shuts down. :(

Any ideas whats causing this?
 

·
Registered
Joined
·
61 Posts
Discussion Starter #3
Spoke to the supplier and going to exchange the psa xs unit to see if that helps. thanks for the help bettyswallocks.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #4
ok so got a replacement had a play with it but cant seem to get it to work fully - it cant read the abs/esp system and always comes up with cant communicate .... any ideas?
 
C

·
Guest
Joined
·
0 Posts
What car?

Whats battery condition like?

Have you tried it with engine running?
 

·
Registered
Joined
·
61 Posts
Discussion Starter #6
Car is a 2002 (Early March I think) 307 SW 2.0 HDI 110bhp.

The software i believe is version 24.99.

The PP2000 seems to ask for the vin number and build code both of which i have used from the car, V5 and service box (they all check out) but when i got to use certain functions it throws up a warning - something along the lines of a mismatch and check the details are correct. is there a way of intterogating the seperate ECUs for there identity/type and a way of checking what should be in the car?

It appears to throw a problem with the ABS/ECU unit (unknown error i think it pulls up) and the BSI unit it says it cant communicate with.

I've only used it with key in ignition on, not engine running as PP2000 has never prompted me to start the engine.

Im really trying to read the settings across the DPF unit to see what it thinks the Pressure Drop is and filter load.

Any ideas?
 

·
Registered
Joined
·
61 Posts
Discussion Starter #7
also after when i enter the car vin and build code it asks whether the car has a vanity mirror and rear 12v socket. It has both - however i'm wondering whether it means vanity mirror as in the auto dimming rear view mirror (Which it doesnt have)
 

·
Registered
Joined
·
1,912 Posts
Some 307's have had problems with water entering abs ecu's. There was something like a recall for certain vin numbers. might be worth a call to a pug dealer to check, as your could be duff.
 

·
Registered
Joined
·
61 Posts
BettySwallocks

Vin VF33HRHSB???????? BUILD CODE 09234

Ive just been out there again and no real luck with it - it continually says that it cant communicate with certain ECUs even though it can fault read it cannot enter the other menus as the communication fails.

I was trying to get live readings of the Particule filter to see how it was fairing after the forced regen however nothing seems to work with it :(

Is there any way of physically checking the ECUs for part numbers etc and if so anyone know where they are in the car?

Thanks
 

·
Registered
Joined
·
1 Posts
Do anyone know about UpperFilter driver filter for XS Evolution driver?

I setup driver using ACTIAPnPInstaller.exe and it will register only LowerFilters with value "WinUsb". When I use the functionality "install-filter" of "libusb-win32" then the XS driver will be conflicted in DriverManager (with code 10) because libusb will register an "UpperFilters" key in regedit.

Do you know about this problem?

Another question, where I can get the last version of XS Evolution driver?
 
1 - 15 of 15 Posts
Top