Peugeot Forums banner
1 - 20 of 25 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
hi guys new to the forum and got a problem.
i have an 02 plate 1.4 hdi and it has lost all power, its like there is no turbo or the engine is restricted. if i unplug the air flow meter there is no differance its still restricted, i read in another thread about the cat so i dropped that and its rattling about, so i fired it up and still no differance.:(

can anyone help? i think it might be the afm but i dont no how to test it, any help will be great.
 

·
Registered
Joined
·
9,731 Posts
roon206 said:
hi guys new to the forum and got a problem.
i have an 02 plate 1.4 hdi and it has lost all power, its like there is no turbo or the engine is restricted. if i unplug the air flow meter there is no differance its still restricted
By unplugging your air flow meter and finding no change that would then indicate that when it is attached its not doing its job , try a breakers get an airflow meter and try it, if it doesn`t cure it bring it back to the breakers and get charged 10%.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
ok got a code reader on it and this is what i got.

P0704 clutch switch input circuit malfunction
P0102 mass air flow circuit low input
P0501 vehicle speed sensor A
P0113 intake air temp. sensor
P0183 fuel temp. sensor A

.........help..........
 

·
Registered
Joined
·
22 Posts

·
Registered
Joined
·
7 Posts
P0183 Code Fuel Temp Sensor

Hi,
Got this code on my 1.4hdi 206 2002 model
Car drives well enough apart from being restricted to 2900rpm

P0183 Code Fuel Temp Sensor
I cant even find out where the Fuel Temp Sensor is? or the fuse for it?

Any help welcome

Cheers
John
 

·
Registered
Joined
·
1,805 Posts
Nothing listed on Servicebox.

There's a sensor on the back of the engine (number 9 on the image attached), this is simply listed as a temp sensor. I guess this would just be an engine temp sensor.

You'd expect the sensor to be found either on the fuel rail (NOT the pressure sensor at the end of it), or somewhere in between the filter and rail.
 

Attachments

·
Registered
Joined
·
7 Posts
Thanks for your help Jimmy, Got it booked in at a local garage who doesn't rip you off! For another opinion.
Just gonna give him as much info as I can from this and other blogs ref P0183.

The Auto Electrician didn't fancy fixing P0183 but did mention a fault with a glow plug. Getting those tested too. Not sure if that would put the car into limp mode tho?
 

·
Registered
Joined
·
7 Posts
Couldn't Tell you, he's the only local Auto Electrician, charged £30 to tell me the fault code and that it was telling him that it was linked to the fuel temp sensor.
He clearly didn't fancy the job.
I'm getting a newer car soon and to sell this one in limp mode I'd have to give it away.
Just want it out of limp mode.
 
1 - 20 of 25 Posts
Top