Peugeot Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
hi, new here

have a problem with the steering pump on my 407 sw (55 reg), the plastic reservoir (where you put the fluid in) is broke , is there any way of fixing this, its a plastic part, i have asked main dealer but its not a replacement part, so fixing it would be best for me, as the pump is around £470.00 to replace any help would be good, just a note, the part that is broke is a clean break on the neck of the plastic..

anthony
 

·
Registered
Joined
·
77 Posts
thoroughly clean the cap with isoprpyl alcohol (available from chemists) and glue together with araldite rapid making sure you clean the araldite from the threads before it sets, again the isopropyl can be used on tissue to clean it from the threads
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
407mad said:
thoroughly clean the cap with isoprpyl alcohol (available from chemists) and glue together with araldite rapid making sure you clean the araldite from the threads before it sets, again the isopropyl can be used on tissue to clean it from the threads
thanx, it works so far, saved me quite a few pounds!!, its cost me £8.00!!..:D

everything seems solid, and so far no leaks, thanx again for the info,

now to the next problem, everytime i unlock the door with the fob, it flashes rapidly as it should, but then steadily flashes for at least 20 seconds, really annoying because when driving off, ppl are flashing at me, obviously thinking my hazzard lights are on, no warning notices are anything popping up, checks are all fine, any ideas?
 
1 - 3 of 3 Posts
Top