Peugeot Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3,429 Posts
Discussion Starter #1
Noticed an awful racket from the power steering on my 2008 308
Upon investigating when someone is turning the wheel the tensioner is flapping around and you can hear the noise

Is this the issue or another Ie alternator bearing or bottom pulley

When the power steering isn’t in use the tensioner silent and doesn’t rattle around

https://youtu.be/pq3Gk-DLPao


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
120 Posts
Off top of ma heed..Something is causing drag on the belt - probably the P-S pump. You need to get the belt off and spin all the pulleys. On the auxiliary belt, when it fails its not so bad, timing belt..Oh dear..
 

·
Registered
Joined
·
3,429 Posts
Discussion Starter #3
If I’m honest the problem I’ve got is the adjuster broke off the tensioner when I fitted the belt about a year ago so not so easy to slip the belt off and try

May get a cheap sh one and just fit it as locking this tensioner in the vice at home was a pain and bloody dangerous


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
3,429 Posts
Discussion Starter #4
https://youtu.be/sG4v23_fABg

I tried it with the air con on and as you can see it’s rattling but not as bad as the jolt when the power steering is on

If the air cons on and you turn the steering you don’t get that racket

I have ordered a sh tensioner and will check the other pulleys while the belts off


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
3,429 Posts
Discussion Starter #5
Fitted a sh tensioner all other pulleys seemed good new tensioner doesn’t rattle around under load now which is good

I was able to pull the adjuster back by hand on the old tensioner had no chance with the new one


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
3,429 Posts
Discussion Starter #6
Noise has come back. Noticed it only does it when Cold and loads of load on the alternator ie heater on full blast

If you turn everything off the noise goes away

Doesn’t do it when hot

Shall I replace the alternator as I’m going on holiday next week and need the car

The tensioners fine at the moment and not flapping around


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
3,429 Posts
Discussion Starter #9
The belt is only about 5k old weird how the tensioner spring got weak so somethings causing friction will chuck a new belt
 

·
Registered
Joined
·
3,429 Posts
Discussion Starter #10
Finally fitted a second hand alternator when fitted it didn’t charge

Noticed the setup on the back was different so swapped the black plastic part and the actual brush bit on the back which fitted as the alternator is are the same preferably off another car setup
Pain as had to do the job twice

Fitted another new belt as a prevention and cut and measured the old one on the pack it said 976 and it measured 990

So far no noise and charging as it should fingers crossed


Sent from my iPhone using Tapatalk
 
1 - 10 of 10 Posts
Top