Peugeot Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
407 2lt HDi 50plate - I read that I maybe getting air in my PAS, therefore the PAS fails on turning left occasionally. Can someone advice me, or send me a link to a www site that shows me? I have owned 205Gti, 407 MI-16 and a LeMan, the 407 is a joke of a Pug, the is ride far too hard, the turbo far to late to kick in... just a dog, but a £5k dog so I need to keep it a while..
 
C

·
Guest
Joined
·
0 Posts
Usually if turning left is difficult it's a lack of fluid, to bleed it's usually lock to lock with engine running and some just sit with engine running

Sent from my ARCHOS 80 COBALT using AutoGuide.Com Free App
 
D

·
Guest
Joined
·
0 Posts
Total fluide da is the correct oil. Overfill the reservoir to stop it getting aerated.

Sent from my GT-S5690
 
J

·
Guest
Joined
·
0 Posts
Turbo on the 2.0HDI should be well in by 2200 revs, I barely take mine to revs about 2000 and its pulling like a train, easily from 1500 upwards.

I'm amazed to read your first post too, saying the 407 is a hard ride... has yours been tinkered with, as mine is far from hard, its firm and well placed but not hard.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
thanks a lot for the advice, will try this.... I note there is pas fluid on the top of the pas pipe/area (v. slight leak), guess the cap/washer need replacing too.
 
C

·
Guest
Joined
·
0 Posts
Naah it'll be coming outta the breather hole

Sent from my ARCHOS 80 COBALT using AutoGuide.Com Free App
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
We have the same car.. 407SW - Silver at dusk! I don't think its been tinkered with, just feeling every lump and bump, its not Peugeot esq at all... I need to find a local Pug man that knows his pugs, rather than main dealer.. Can't be dealing with £75per hr and "looks ok to me sir!" attitude.. My service spanner came on after the 80k service, after 700 miles, took it back to dealer, they reset it to 20k, 1700 miles later, came on again.. whats that all about! (Its done 80k now, I had the service done at 76k)... I bought it last July at 72k. What MPG do you get, mine is 39..
 

·
Registered
Joined
·
9 Posts
Discussion Starter #11
but shouldn't be leaking so much that its staining my tarmac (overnight)? Its the only fluid leak I have..., not big but noticeable..
 

·
Registered
Joined
·
1,073 Posts
You probably have a combination with EGR and turbo actuator control problems.

EGR will make it juddering at low revs (1200-1700 probably) and the turbo control is not working, hence you are not getting proper boost before it revs up properly.

I've spent lots of hours with dealing with this issue on my own car, you can read about it here if you dare:
http://www.peugeotforums.com/forums/407-41/2-0-hdi-injectors-servicebox-22804/
 

·
Registered
Joined
·
909 Posts
Your car shouldn't be crashing over bumps.
I can feel the road in my saloon but it certainly doesnt crash over bumps as in the most comfortable car i have owned and irons out most road blemishes.
One of my previous cars had little to no suspension as i lowered it 70/80mm, cats eyes felt like breeze blocks, stood on end.
I would get your car checked for a broken spring, check drop links and anti-roll bar bushes too.
As for fluid leak clean everythin down and then before starting car the next morning check under the car and under the bonnet to try and locate the leak, its probably goin to take you a while to locate it.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #16
this leak is defo from the top of the pas unit.. (I am a frustrated Gooner so hence not particularly full of joy this evening..).. But ALL advice is totally being taken on board, I used to love Pugs, if I can make mine as it should be I'll be smiling again..... Re EGR issue, that's exactly what I have, will investigate at the weekend.. Many thanks.. any advice on my clutch issues?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #17
I read that the anti-roll bar bushes are an issue on this model.. (when I was looking at buying it)..Again, I'll have someone look at these, many thanks, please keep your advice coming, its enlightening! I have the 407Sw on a 05 plate, 80k on the clock, would appear the previous owner didn't really look after it correctly, which is a shame as its the Executive, with all the toys (that all work beautifully.. another concern was the electrics, but they are fine!)
 

·
Registered
Joined
·
1,073 Posts
Whats with the clutch?

Btw for info I've just had my car for 9 months, and that's the time it took me to get it working properly. I've had a steep learning curve, but now it is in good nick and is a really pleasant drive.

Regarding EGR, I just bought a new EGR from eurocarcare:
1618GZ - Exhaust Gas Recirculation Valve - Citroen Peugeot Fiat

I've blocked mine off with a plate (removed all low rev juddering), but if it sticks for a too long time you'll still get fault codes. I don't like such codes, so I decided to buy one to have as spare and fit it when the existing gets too bad :)

Btw. I believe if you unplug the EGR it will close and you will notice if the juddering disappears or not. You will get a fault code and engine light though, but the engine light should go out after about 4 engine start/stop cycles.

Maybe your fluid in the PAS reservoir is just a bit too overfilled, try to suck some out and see if it helps.

My car is now at 200k mileage and engine still seem good, only problem is that I believe the injectors are getting a bit worn, as I'm having some problems on cold starts in below -10celcius.
 
D

·
Guest
Joined
·
0 Posts
Whats with the clutch?

Btw for info I've just had my car for 9 months, and that's the time it took me to get it working properly. I've had a steep learning curve, but now it is in good nick and is a really pleasant drive.

Regarding EGR, I just bought a new EGR from eurocarcare:
1618GZ - Exhaust Gas Recirculation Valve - Citroen Peugeot Fiat

I've blocked mine off with a plate (removed all low rev juddering), but if it sticks for a too long time you'll still get fault codes. I don't like such codes, so I decided to buy one to have as spare and fit it when the existing gets too bad :)

Btw. I believe if you unplug the EGR it will close and you will notice if the juddering disappears or not. You will get a fault code and engine light though, but the engine light should go out after about 4 engine start/stop cycles.

Maybe your fluid in the PAS reservoir is just a bit too overfilled, try to suck some out and see if it helps.

My car is now at 200k mileage and engine still seem good, only problem is that I believe the injectors are getting a bit worn, as I'm having some problems on cold starts in below -10celcius.
Have you a 1.6hdi or 2.0

Sent from my GT-S5690
 
1 - 19 of 19 Posts
Top